summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFlorian Wehner2023-08-21 21:44:01 -0400
committerFlorian Wehner2023-08-21 21:44:01 -0400
commit188405d92399826dadee18a49527aa27c36bd0b0 (patch)
tree6062b0bd745b9fa66eb5b7a248601ad8edeffbdd
parentdc84cdd59c7e9f8118f4fd55b79e5fbb8b32b118 (diff)
downloadaur-188405d92399826dadee18a49527aa27c36bd0b0.tar.gz
Update curl command to follow redirects
-rw-r--r--PKGBUILD2
-rwxr-xr-xupdate.sh2
2 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 0ded32c7b0a8..072de5560e45 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@
pkgname=portfolio-performance-bin
pkgver=0.64.5
-pkgrel=2
+pkgrel=3
pkgdesc="A simple tool to calculate the overall performance of an investment portfolio."
arch=('x86_64')
url="https://www.portfolio-performance.info"
diff --git a/update.sh b/update.sh
index a191b81e6b39..163475b90607 100755
--- a/update.sh
+++ b/update.sh
@@ -1,4 +1,4 @@
-VERSION=$(curl -s https://api.github.com/repos/buchen/portfolio/releases/latest | jq -r .tag_name)
+VERSION=$(curl -sL https://api.github.com/repos/buchen/portfolio/releases/latest | jq -r .tag_name)
sed -i -e 's/pkgver=.*/pkgver='$VERSION'/' PKGBUILD