summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorBenjamin Winger2022-03-30 21:54:33 -0400
committerBenjamin Winger2022-03-30 21:54:33 -0400
commit00ee9c0c905368158ce55209c67ecce6b7dae1d4 (patch)
tree7c0b594025631500b3d4682151645474f3a552c7
parenta239b97f52c7f85e5b6ebfc14016c722f6f03dca (diff)
downloadaur-00ee9c0c905368158ce55209c67ecce6b7dae1d4.tar.gz
Re-enabled tests since we now manually work around the inplace build issue
-rw-r--r--PKGBUILD8
1 files changed, 4 insertions, 4 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c174041a20f2..5fc7d61e5a06 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,10 +30,10 @@ build() {
make -C doc man
}
-# check() {
-# cd "$srcdir/$pkgname-v$pkgver"
-# SETUPTOOLS_SCM_PRETEND_VERSION=$pkgver pytest
-# }
+check() {
+ cd "$srcdir/$pkgname-v$pkgver"
+ SETUPTOOLS_SCM_PRETEND_VERSION=$pkgver pytest
+}
package() {
cd "$srcdir/$pkgname-v$pkgver"