summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbanzay2018-10-30 02:41:45 +0300
committerbanzay2018-10-30 02:41:45 +0300
commit1126a551772c82c274a45f4af65743c2220a0090 (patch)
treea1149eeaa11356c998690e88686e05f417b49712
parenta38b74e116d5ece2a5bca78f69735759189bbb19 (diff)
downloadaur-1126a551772c82c274a45f4af65743c2220a0090.tar.gz
Update to 10.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 997bb681f16..8cc3954c74f 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Mon Oct 29 23:03:45 UTC 2018
+# Mon Oct 29 23:41:22 UTC 2018
pkgbase = postgresql-1c
pkgdesc = Sophisticated object-relational DBMS
pkgver = 10.3
@@ -37,7 +37,7 @@ pkgbase = postgresql-1c
sha512sums = acd60166ff513b16778705e824944945cd0a98abc519fa5f0232252e0e9c85460c6f8b85459d9692d1f3df1caaaf8909c3e7f785be99c2d3fb98a10b2641a795
sha512sums = 56974ef34a8d94596068413154b1a7ed5a71f5a3942bd79427f05e6f6b7853036874dedd8d988bb94306023f2a675996d500b075eaf8a192ef5c24026eb28eb0
-pkgname = postgresql-libs-1c
+pkgname = postgresql-libs
pkgdesc = Libraries for use with PostgreSQL
depends = krb5
depends = openssl>=1.0.0
@@ -46,7 +46,7 @@ pkgname = postgresql-libs-1c
provides = postgresql-client
conflicts = postgresql-client
-pkgname = postgresql-docs-1c
+pkgname = postgresql-docs
pkgdesc = HTML documentation for PostgreSQL
options = docs
diff --git a/PKGBUILD b/PKGBUILD
index a1f76058c23..f51994fee7c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Ivan Agarkov <ivan.agarkov@gmail.com>
pkgbase=('postgresql-1c')
-pkgname=('postgresql-libs-1c' 'postgresql-docs-1c' 'postgresql-1c')
+pkgname=('postgresql-libs' 'postgresql-docs' 'postgresql-1c')
pkgver=10.3
_majorver=${pkgver%.*}
pkgrel=3
@@ -65,7 +65,7 @@ build() {
make world
}
-package_postgresql-libs-1c() {
+package_postgresql-libs() {
pkgdesc="Libraries for use with PostgreSQL"
depends=('krb5' 'openssl>=1.0.0' 'readline>=6.0' 'zlib')
provides=('postgresql-client')
@@ -105,7 +105,7 @@ package_postgresql-libs-1c() {
install -m 644 libpq/pqcomm.h "${pkgdir}/usr/include/postgresql/internal/libpq"
}
-package_postgresql-docs-1c() {
+package_postgresql-docs() {
pkgdesc="HTML documentation for PostgreSQL"
options=('docs')