summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorbanzay2018-10-30 03:15:00 +0300
committerbanzay2018-10-30 03:15:00 +0300
commita9c239ddf14e0935cb042c32533bb5f8162ede78 (patch)
treebd435e9c0035b1228c77b63fcd6afc059996f147
parent49b035f027cb3275c64881884f34db8c0acadb19 (diff)
downloadaur-a9c239ddf14e0935cb042c32533bb5f8162ede78.tar.gz
Update to 10.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9286e741a36..bdbed95281c 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,5 +1,5 @@
# Generated by mksrcinfo v8
-# Mon Oct 29 23:46:35 UTC 2018
+# Tue Oct 30 00:14:48 UTC 2018
pkgbase = postgresql-1c
pkgdesc = Sophisticated object-relational DBMS
pkgver = 10.3
@@ -44,7 +44,7 @@ pkgname = postgresql-libs-1c
depends = readline>=6.0
depends = zlib
provides = postgresql-client
- provides = postgresql-libs
+ provides = postgresql-libs=10.3
conflicts = postgresql-client
pkgname = postgresql-docs-1c
@@ -54,7 +54,7 @@ pkgname = postgresql-docs-1c
pkgname = postgresql-1c
pkgdesc = Sophisticated object-relational DBMS
install = postgresql.install
- depends = postgresql-libs>=10.3
+ depends = postgresql-libs-1c>=10.3
depends = krb5
depends = libxml2
depends = readline>=6.0
diff --git a/PKGBUILD b/PKGBUILD
index c6fed0b686f..fee53747e65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -68,7 +68,7 @@ build() {
package_postgresql-libs-1c() {
pkgdesc="Libraries for use with PostgreSQL"
depends=('krb5' 'openssl>=1.0.0' 'readline>=6.0' 'zlib')
- provides=('postgresql-client' 'postgresql-libs')
+ provides=('postgresql-client' "postgresql-libs=${pkgver}")
conflicts=('postgresql-client')
cd postgresql-${pkgver}
@@ -124,7 +124,7 @@ package_postgresql-docs-1c() {
package_postgresql-1c() {
pkgdesc='Sophisticated object-relational DBMS'
backup=('etc/pam.d/postgresql' 'etc/logrotate.d/postgresql')
- depends=("postgresql-libs>=${pkgver}" 'krb5' 'libxml2' 'readline>=6.0' 'openssl>=1.0.0' 'pam')
+ depends=("postgresql-libs-1c>=${pkgver}" 'krb5' 'libxml2' 'readline>=6.0' 'openssl>=1.0.0' 'pam')
optdepends=('python2: for PL/Python support'
'perl: for PL/Perl support'
'tcl: for PL/Tcl support'