summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkitsunyan2018-03-17 20:16:24 +0300
committerkitsunyan2018-03-17 20:16:24 +0300
commit9c43f21e55e4f7a27e7c77bcee0b3c20b9759f47 (patch)
treec384ebecccd305ebd9dbe57222e11d81b7ae45cf
parenta25e67ea280c3a518bc302b999886b3719133fac (diff)
downloadaur-9c43f21e55e4f7a27e7c77bcee0b3c20b9759f47.tar.gz
upgpkg: postman 6.0.10-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--remove-updater.patch4
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ef1ba8dc0b95..043e6267f199 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = postman
pkgdesc = Build, test, and document your APIs faster
- pkgver = 6.0.9
+ pkgver = 6.0.10
pkgrel = 1
url = https://www.getpostman.com
arch = x86_64
@@ -8,10 +8,10 @@ pkgbase = postman
depends = electron
depends = ttf-opensans
conflicts = postman-bin
- source = postman-6.0.9.zip::https://dl.pstmn.io/download/version/6.0.9/linux64
+ source = postman-6.0.10.zip::https://dl.pstmn.io/download/version/6.0.10/linux64
source = remove-updater.patch
- sha256sums = 5429b57d8b4079347dcf5419017a1ba4b71b8a97ad75d0a20ebb2de254908ce2
- sha256sums = e97689db16a35406dc8c3e704917eb005140bfc2ad333e62f202ef91bb8b3e45
+ sha256sums = 82e6debb7bcb436679243581add5cc85cc7c96846c19c76d07a5416e16845a48
+ sha256sums = dde734f0fe3006c8a1976ca55c3bcef679e0f27d6d1456a53804c8e30c2a1b9d
pkgname = postman
diff --git a/PKGBUILD b/PKGBUILD
index 608c029f442c..658bda25d91b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: kitsunyan <kitsunyan@inbox.ru>
pkgname=postman
-pkgver=6.0.9
+pkgver=6.0.10
pkgrel=1
pkgdesc='Build, test, and document your APIs faster'
arch=('x86_64')
@@ -11,8 +11,8 @@ depends=(electron ttf-opensans)
conflicts=(postman-bin)
source=("postman-$pkgver.zip::https://dl.pstmn.io/download/version/${pkgver}/linux64"
'remove-updater.patch')
-sha256sums=('5429b57d8b4079347dcf5419017a1ba4b71b8a97ad75d0a20ebb2de254908ce2'
- 'e97689db16a35406dc8c3e704917eb005140bfc2ad333e62f202ef91bb8b3e45')
+sha256sums=('82e6debb7bcb436679243581add5cc85cc7c96846c19c76d07a5416e16845a48'
+ 'dde734f0fe3006c8a1976ca55c3bcef679e0f27d6d1456a53804c8e30c2a1b9d')
prepare() {
cd "$srcdir/Postman/resources/app"
diff --git a/remove-updater.patch b/remove-updater.patch
index 02f32951a85b..ce96e22082f4 100644
--- a/remove-updater.patch
+++ b/remove-updater.patch
@@ -26,7 +26,7 @@
click: function (menuItem, browserWindow, options) { menuManager.handleMenuAction('openCustomUrl', 'https://www.getpostman.com/docs/', options); }
--- a/js/requester.js
+++ b/js/requester.js
-@@ -546654,9 +546654,6 @@
+@@ -547124,9 +547124,6 @@
_react2.default.createElement(_SettingsTabContent2.default, { key: _SettingsTypeConstants.SETTINGS_PROXY },
_react2.default.createElement(_SettingsProxyContainer2.default, null)),
@@ -36,7 +36,7 @@
_react2.default.createElement(_SettingsTabContent2.default, { key: _SettingsTypeConstants.SETTINGS_ABOUT },
_react2.default.createElement(_SettingsAboutContainer2.default, null)))))));
-@@ -546713,3 +546710,2 @@
+@@ -547183,3 +547180,2 @@
_react2.default.createElement(_Tabs.Tab, { refKey: _SettingsTypeConstants.SETTINGS_PROXY }, 'Proxy'),
- _react2.default.createElement(_Tabs.Tab, { refKey: _SettingsTypeConstants.SETTINGS_UPDATE }, 'Update'),
_react2.default.createElement(_Tabs.Tab, { refKey: _SettingsTypeConstants.SETTINGS_ABOUT }, 'About'))));