summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorkitsunyan2018-03-06 14:27:43 +0300
committerkitsunyan2018-03-06 14:27:43 +0300
commita25e67ea280c3a518bc302b999886b3719133fac (patch)
tree010eb05a7e102bd0128a3c64738295637954325f
parentaa8905aba698f58b4d544bc0e0ae82524d47eb86 (diff)
downloadaur-a25e67ea280c3a518bc302b999886b3719133fac.tar.gz
upgpkg: postman 6.0.9-1
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
-rw-r--r--remove-updater.patch4
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e4ceffbc737..ef1ba8dc0b95 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = postman
pkgdesc = Build, test, and document your APIs faster
- pkgver = 6.0.8
+ pkgver = 6.0.9
pkgrel = 1
url = https://www.getpostman.com
arch = x86_64
@@ -8,10 +8,10 @@ pkgbase = postman
depends = electron
depends = ttf-opensans
conflicts = postman-bin
- source = postman-6.0.8.zip::https://dl.pstmn.io/download/version/6.0.8/linux64
+ source = postman-6.0.9.zip::https://dl.pstmn.io/download/version/6.0.9/linux64
source = remove-updater.patch
- sha256sums = 2bb07fe37defa4ec0e38f9e4828d41aa660379170dee472c7789b0396726e42b
- sha256sums = 3977c96bbda920e08972ab755bfbc4855bed35ec6eb469cb9514b27a15dce601
+ sha256sums = 5429b57d8b4079347dcf5419017a1ba4b71b8a97ad75d0a20ebb2de254908ce2
+ sha256sums = e97689db16a35406dc8c3e704917eb005140bfc2ad333e62f202ef91bb8b3e45
pkgname = postman
diff --git a/PKGBUILD b/PKGBUILD
index 66c60925501d..608c029f442c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: kitsunyan <kitsunyan@inbox.ru>
pkgname=postman
-pkgver=6.0.8
+pkgver=6.0.9
pkgrel=1
pkgdesc='Build, test, and document your APIs faster'
arch=('x86_64')
@@ -11,8 +11,8 @@ depends=(electron ttf-opensans)
conflicts=(postman-bin)
source=("postman-$pkgver.zip::https://dl.pstmn.io/download/version/${pkgver}/linux64"
'remove-updater.patch')
-sha256sums=('2bb07fe37defa4ec0e38f9e4828d41aa660379170dee472c7789b0396726e42b'
- '3977c96bbda920e08972ab755bfbc4855bed35ec6eb469cb9514b27a15dce601')
+sha256sums=('5429b57d8b4079347dcf5419017a1ba4b71b8a97ad75d0a20ebb2de254908ce2'
+ 'e97689db16a35406dc8c3e704917eb005140bfc2ad333e62f202ef91bb8b3e45')
prepare() {
cd "$srcdir/Postman/resources/app"
diff --git a/remove-updater.patch b/remove-updater.patch
index cddeabe3728b..02f32951a85b 100644
--- a/remove-updater.patch
+++ b/remove-updater.patch
@@ -26,7 +26,7 @@
click: function (menuItem, browserWindow, options) { menuManager.handleMenuAction('openCustomUrl', 'https://www.getpostman.com/docs/', options); }
--- a/js/requester.js
+++ b/js/requester.js
-@@ -546470,9 +546470,6 @@
+@@ -546654,9 +546654,6 @@
_react2.default.createElement(_SettingsTabContent2.default, { key: _SettingsTypeConstants.SETTINGS_PROXY },
_react2.default.createElement(_SettingsProxyContainer2.default, null)),
@@ -36,7 +36,7 @@
_react2.default.createElement(_SettingsTabContent2.default, { key: _SettingsTypeConstants.SETTINGS_ABOUT },
_react2.default.createElement(_SettingsAboutContainer2.default, null)))))));
-@@ -546529,3 +546526,2 @@
+@@ -546713,3 +546710,2 @@
_react2.default.createElement(_Tabs.Tab, { refKey: _SettingsTypeConstants.SETTINGS_PROXY }, 'Proxy'),
- _react2.default.createElement(_Tabs.Tab, { refKey: _SettingsTypeConstants.SETTINGS_UPDATE }, 'Update'),
_react2.default.createElement(_Tabs.Tab, { refKey: _SettingsTypeConstants.SETTINGS_ABOUT }, 'About'))));