summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Sferrazza2017-03-24 13:41:57 -0400
committerKyle Sferrazza2017-03-24 13:41:57 -0400
commit88121464b4895c3bb37104647b0b61d2618a17ca (patch)
treeef5d683f778900ff208ff42a4a101c2cd212a1b1
parent6b3e5372ea4e1f872005e3b9822fcac4c73c9780 (diff)
downloadaur-88121464b4895c3bb37104647b0b61d2618a17ca.tar.gz
fix depends, make with more cores
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD6
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 571e848f88e3..c7755e64b9a5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -8,7 +8,7 @@ pkgbase = powershell
makedepends = git
makedepends = cmake
makedepends = proot
- makedepends = dotnet
+ makedepends = dotnet-bin
depends = bash
depends = icu55
conflicts = powershell-git
diff --git a/PKGBUILD b/PKGBUILD
index 0428a6c2d873..7f267803f4ea 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,12 +3,12 @@
pkgname=powershell
_pkgver=6.0.0-alpha.17
pkgver=${_pkgver/-/.}
-pkgrel=1
+pkgrel=2
pkgdesc="A cross-platform automation and configuration tool/framework"
arch=('x86_64')
url="https://github.com/PowerShell/PowerShell"
license=('MIT')
-makedepends=('git' 'cmake' 'proot' 'dotnet')
+makedepends=('git' 'cmake' 'proot' 'dotnet-bin')
depends=('bash' 'icu55')
conflicts=('powershell-git')
source=($pkgname::git+https://github.com/PowerShell/PowerShell.git#tag=v$_pkgver
@@ -38,7 +38,7 @@ build() {
pushd src/libpsl-native
cmake .
- make
+ make -j
popd
PROOT_NO_SECCOMP=1 \