summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJonathan Steel2016-12-20 15:43:40 +0000
committerJonathan Steel2016-12-20 15:43:40 +0000
commit8e2d8650498715b679540d67495c6b5b10aa7cc0 (patch)
treeed3abf3256050fcc36f0bd83e43552a8a277189b
parent57258ad47544212b6bcd8719646fdf64a1821156 (diff)
downloadaur-8e2d8650498715b679540d67495c6b5b10aa7cc0.tar.gz
Remove unused revert-commit-c695d41.patch
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD2
-rw-r--r--revert-commit-c695d41.patch21
3 files changed, 4 insertions, 29 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 29f055cb78b2..caf7acb22401 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,8 +1,8 @@
# Generated by mksrcinfo v8
-# Sat Nov 26 22:06:06 UTC 2016
+# Tue Dec 20 15:43:15 UTC 2016
pkgbase = powershell
- pkgdesc = A cross-platform automation and configuration tool/framework.
- pkgver = 6.0.0.alpha.13
+ pkgdesc = A cross-platform automation and configuration tool/framework
+ pkgver = 6.0.0.alpha.14
pkgrel = 1
url = https://github.com/PowerShell/PowerShell
arch = x86_64
@@ -13,17 +13,15 @@ pkgbase = powershell
makedepends = dotnet-cli
depends = bash
depends = icu55
- source = powershell::git+https://github.com/PowerShell/PowerShell.git#commit=67e9bf6
+ source = powershell::git+https://github.com/PowerShell/PowerShell.git#tag=v6.0.0-alpha.14
source = pester::git+https://github.com/PowerShell/psl-pester.git#branch=develop
source = googletest::git+https://github.com/google/googletest.git
source = os-release
- source = revert-commit-c695d41.patch
source = build.sh
md5sums = SKIP
md5sums = SKIP
md5sums = SKIP
md5sums = f5841baa62b1322c07f9394940cec818
- md5sums = b75d22e1c794dded7308f5bc70dea409
md5sums = d20378ea8504200919c65de6592f0b24
pkgname = powershell
diff --git a/PKGBUILD b/PKGBUILD
index 7f86a48fd5ba..01a86124036b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,13 +14,11 @@ source=($pkgname::git+https://github.com/PowerShell/PowerShell.git#tag=v$_pkgver
pester::git+https://github.com/PowerShell/psl-pester.git#branch=develop
googletest::git+https://github.com/google/googletest.git
os-release
- revert-commit-c695d41.patch
build.sh)
md5sums=('SKIP'
'SKIP'
'SKIP'
'f5841baa62b1322c07f9394940cec818'
- 'b75d22e1c794dded7308f5bc70dea409'
'd20378ea8504200919c65de6592f0b24')
prepare() {
diff --git a/revert-commit-c695d41.patch b/revert-commit-c695d41.patch
deleted file mode 100644
index 9dc03085dd9b..000000000000
--- a/revert-commit-c695d41.patch
+++ /dev/null
@@ -1,21 +0,0 @@
-commit 2618e4421663f0f6edb6598e417b9be47a868ac5
-Author: Sergio Correia <sergio@correia.cc>
-Date: Mon Sep 5 20:16:53 2016 -0400
-
- Revert "Use lowercase name for package folders (#2162)"
-
- This reverts commit c695d41c47c8baa48db1a590fe7378641a9e0ab9.
-
-diff --git a/src/TypeCatalogParser/Main.cs b/src/TypeCatalogParser/Main.cs
-index 91ec7e9..3e7f07b 100644
---- a/src/TypeCatalogParser/Main.cs
-+++ b/src/TypeCatalogParser/Main.cs
-@@ -34,7 +34,7 @@ namespace TypeCatalogParser
- // Get the real reference assemblies
- from y in x.CompileTimeAssemblies where y.Path.EndsWith(".dll")
- // Construct the path to the assemblies
-- select $"{context.PackagesDirectory}/{x.Name.ToLower()}/{x.Version}/{y.Path};");
-+ select $"{context.PackagesDirectory}/{x.Name}/{x.Version}/{y.Path};");
-
- Console.WriteLine($"List of reference assemblies written to {outputPath}");
- }