summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorLuke Arms2023-08-29 12:11:59 +0000
committerLuke Arms2023-08-29 12:11:59 +0000
commitd9d8f22c25ef53313ed03afc070d84b568f5ed39 (patch)
tree52eea1fead21dc74a45a5b34b74a15355e9f1d13
parentfe9f2730052790a4dc59134bdc765f1cc23a7552 (diff)
downloadaur-d9d8f22c25ef53313ed03afc070d84b568f5ed39.tar.gz
v0.4.21
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index cb4206f0b32a..4b95b5bf1b9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,7 +28,7 @@ check() {
local phar
phar=$(_phar)
echo "Checking output of \`$phar --version\`"
- "$phar" --version 2>&1 | grep -Fq "pretty-php v${pkgver}-"
+ "$phar" --version | grep -F "pretty-php v${pkgver}-"
}
package() {