summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorseth2023-11-07 15:20:04 -0500
committerseth2023-11-07 15:20:04 -0500
commitc5ce1220a2ff9af7e194ef5b8d92bc6115e29218 (patch)
tree0b3c7e42dc4088886197c9a739cc5d3c7644a36a
parentc77054206ac4ca5d614e4bdcf2dd3800f37c3715 (diff)
downloadaur-c5ce1220a2ff9af7e194ef5b8d92bc6115e29218.tar.gz
update to 8.0
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0b8adccab325..999168a0ac37 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = prismlauncher-qt5-bin
pkgdesc = Minecraft launcher with ability to manage multiple instances.
- pkgver = 7.2
+ pkgver = 8.0
pkgrel = 1
url = https://prismlauncher.org
arch = x86_64
@@ -21,8 +21,8 @@ pkgbase = prismlauncher-qt5-bin
provides = prismlauncher-qt5
conflicts = prismlauncher
conflicts = prismlauncher-qt5
- noextract = PrismLauncher-Linux-7.2.tar.gz
- source = https://github.com/PrismLauncher/PrismLauncher/releases/download/7.2/PrismLauncher-Linux-7.2.tar.gz
- sha256sums = 6faffe40f978c65cf2f7806393e5563eaf299fd0e963b783f861e5b9087486b1
+ noextract = PrismLauncher-Linux-8.0.tar.gz
+ source = https://github.com/PrismLauncher/PrismLauncher/releases/download/8.0/PrismLauncher-Linux-Qt5-8.0.tar.gz
+ sha256sums = 04629c26695fbdece99f9fb342ea34e111dedeef9b91ea6c477eaf50024aa5d1
pkgname = prismlauncher-qt5-bin
diff --git a/PKGBUILD b/PKGBUILD
index 8958b11866c5..59287cd42afe 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,7 +3,7 @@
# Maintainer: seth <getchoo at tuta dot io>
pkgname=prismlauncher-qt5-bin
-pkgver=7.2
+pkgver=8.0
pkgrel=1
pkgdesc="Minecraft launcher with ability to manage multiple instances."
arch=('x86_64')
@@ -18,12 +18,12 @@ optdepends=('glfw: to use system GLFW libraries'
'xorg-xrandr: for older minecraft versions'
'java-runtime=8: support for Minecraft versions < 1.17'
)
-source=("https://github.com/PrismLauncher/PrismLauncher/releases/download/${pkgver}/PrismLauncher-Linux-${pkgver}.tar.gz")
+source=("https://github.com/PrismLauncher/PrismLauncher/releases/download/${pkgver}/PrismLauncher-Linux-Qt5-${pkgver}.tar.gz")
noextract=("PrismLauncher-Linux-${pkgver}.tar.gz")
-sha256sums=('6faffe40f978c65cf2f7806393e5563eaf299fd0e963b783f861e5b9087486b1')
+sha256sums=('04629c26695fbdece99f9fb342ea34e111dedeef9b91ea6c477eaf50024aa5d1')
package() {
install -d "${pkgdir}/usr"
- tar -C "${pkgdir}/usr" -xvf PrismLauncher-Linux-${pkgver}.tar.gz
+ tar -C "${pkgdir}/usr" -xvf PrismLauncher-Linux-Qt5-${pkgver}.tar.gz
chown -R root:root "${pkgdir}/usr" # files in tarball are not owned by root
}