summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJingbei Li2020-09-09 15:58:00 +0800
committerJingbei Li2020-09-09 15:58:00 +0800
commit275546da59d4d66502e56d8aa507f721f048817b (patch)
tree7564aabbe387975f2b91bca1acfeb9abb8260309
parent9c9097de690c45b4d6d1ad9513e8695798fe6b09 (diff)
downloadaur-275546da59d4d66502e56d8aa507f721f048817b.tar.gz
minor fixes for yay
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 6c2339c9870b..b149ecd45118 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -36,6 +36,7 @@ prepare() {
}
build() {
+ export GOPATH=$srcdir/go
cd $GOPATH/src/github.com/pritunl/$_pkgname
go install \
@@ -46,6 +47,8 @@ build() {
}
package() {
+ export GOPATH=$srcdir/go
+
cd "$srcdir/$_pkgname"
install -Dm755 $GOPATH/bin/${_pkgname} $pkgdir/usr/bin/${_pkgname}
}