summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAbsobel2023-06-28 18:25:12 +0200
committerAbsobel2023-06-28 18:25:12 +0200
commit212b5a78efd1f7729a6a0d1fe4fdfc39c34a9a9c (patch)
tree5804d44c30b476ed64ecff0716f87da3edbd0be2
parentfe2b54e4761fcd24a56e88db4321521fcac1ceb6 (diff)
downloadaur-212b5a78efd1f7729a6a0d1fe4fdfc39c34a9a9c.tar.gz
Removed the check() command to remove 2/3 min of tests on top of a 2/3 min build process
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 365b1c7faf73..4b565d13bf65 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -28,11 +28,12 @@ build() {
cargo build --frozen --release --all-features
}
-check() {
- cd "$pkgname-$pkgver"
- export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen --all-features
-}
+# The tests take too long to run on top of a long build time.
+#check() {
+# cd "$pkgname-$pkgver"
+# export RUSTUP_TOOLCHAIN=stable
+# cargo test --frozen --all-features
+#}
package() {
cd "$pkgname-$pkgver"