summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAbsobel2023-06-28 18:22:58 +0200
committerAbsobel2023-06-28 18:22:58 +0200
commit77ce61fa78742c348ee837d2e000f9abf77c2a3d (patch)
treed6ef352571be6b43271f9367a422f376706c1743
parent513bbbf3e4059390d596a2829fba72e582a03dcb (diff)
downloadaur-77ce61fa78742c348ee837d2e000f9abf77c2a3d.tar.gz
Removed the check() command to remove 2/3 min of tests on top of a 2/3
min build process
-rw-r--r--PKGBUILD11
1 files changed, 6 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 334ad96db93c..7dddf677b976 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -35,11 +35,12 @@ build() {
cargo build --frozen --release --all-features
}
-check() {
- cd "$_pkgname"
- export RUSTUP_TOOLCHAIN=stable
- cargo test --frozen --all-features
-}
+# The tests are way too long on top of a long build time
+#check() {
+# cd "$_pkgname"
+# export RUSTUP_TOOLCHAIN=stable
+# cargo test --frozen --all-features
+#}
package() {
cd "$_pkgname"