summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authordosssman2023-10-30 01:42:03 +0900
committerdosssman2023-10-30 01:42:03 +0900
commitd1c0dfa4ab4ab464b5d9b340c605905fb24a81c2 (patch)
treebdc05289d51f4da3c70ad0fa6eb3a569b56ad768
parenta555fac230cfd04b23734efab88e4c5aa0df5dc8 (diff)
downloadaur-d1c0dfa4ab4ab464b5d9b340c605905fb24a81c2.tar.gz
Added CMAKE compile flag to specify QT5 version; version bump; maintainer changed
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ad5e309df674..2fcfc950f72a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,10 @@
# vim: set ts=8 sw=8 expandtab:
#
-# Maintainer: m4dz <code@m4dz.net>
+# Maintainer: dosssman <dosssman@hotmail.fr>
_pkgname=projecteur
_gitname=Projecteur
pkgname=projecteur-git
-pkgver=1.0alpha.11.r494.33e7725
+pkgver=1.0alpha.202.r648.eb9ff49
pkgrel=1
pkgdesc="Linux Desktop Application for the Logitech Spotlight device."
arch=('x86_64')
@@ -28,7 +28,7 @@ pkgver() {
prepare() {
mkdir -p "$srcdir/build"
cd "$srcdir/build"
- cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr "$srcdir/$_gitname"
+ cmake -DCMAKE_INSTALL_PREFIX:PATH=/usr -DPROJECTEUR_QT_VERSION:STRING="5" "$srcdir/$_gitname"
}
build() {