summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitris Kiziridis2020-11-14 03:18:32 +0200
committerDimitris Kiziridis2020-11-14 03:18:32 +0200
commit4de760afa0fe6181c41716c5912fecf9b90ddff0 (patch)
tree7e715c34d5873eed8cdcbdd882a76fae784bbe47
parent8710c762bb13ff38b64c14a20b7edc58be9cbc97 (diff)
downloadaur-4de760afa0fe6181c41716c5912fecf9b90ddff0.tar.gz
Update to 1.1.4
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f5a8c12ae3f3..d9731d72ca1d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = prosopopee
pkgdesc = A static website generator to make beautiful customizable pictures galleries that tell a story
- pkgver = 1.0.1
+ pkgver = 1.1.4
pkgrel = 1
url = https://github.com/Psycojoker/prosopopee
arch = any
@@ -8,13 +8,13 @@ pkgbase = prosopopee
makedepends = python-setuptools
depends = python-jinja
depends = python-path
- depends = python-docopt
+ depends = python-babel
depends = python-ruamel-yaml
depends = python-future
depends = python-pillow
conflicts = prosopopee-git
- source = prosopopee-1.0.1.tar.gz::https://github.com/Psycojoker/prosopopee/archive/1.0.1.tar.gz
- sha256sums = f0e46b200cddb37ac3890f8ae8293e2f59583ada2fe646d9e42138a49fab558c
+ source = prosopopee-1.1.4.tar.gz::https://files.pythonhosted.org/packages/e2/29/6f79de8bf7a26572744658d66c0e047a46b53feaab52af66e0a1badd8496/prosopopee-1.1.4.tar.gz
+ sha256sums = 94fe17a6dcd173dfadf7ffb1ff4797348ee081f7b5e8f9b253fa0add7ab4a60b
pkgname = prosopopee
diff --git a/PKGBUILD b/PKGBUILD
index 409be19ff168..35bab7ecdd5f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Dimitris Kiziridis <ragouel at outlook dot com>
pkgname=prosopopee
-pkgver=1.0.1
+pkgver=1.1.4
pkgrel=1
pkgdesc='A static website generator to make beautiful customizable pictures galleries that tell a story'
arch=('any')
@@ -10,13 +10,13 @@ license=('GPL3')
conflicts=('prosopopee-git')
depends=('python-jinja'
'python-path'
- 'python-docopt'
+ 'python-babel'
'python-ruamel-yaml'
'python-future'
'python-pillow')
makedepends=('python-setuptools')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/Psycojoker/prosopopee/archive/${pkgver}.tar.gz")
-sha256sums=('f0e46b200cddb37ac3890f8ae8293e2f59583ada2fe646d9e42138a49fab558c')
+source=("${pkgname}-${pkgver}.tar.gz::https://files.pythonhosted.org/packages/e2/29/6f79de8bf7a26572744658d66c0e047a46b53feaab52af66e0a1badd8496/prosopopee-1.1.4.tar.gz")
+sha256sums=('94fe17a6dcd173dfadf7ffb1ff4797348ee081f7b5e8f9b253fa0add7ab4a60b')
build() {
cd "${pkgname}-${pkgver}"
@@ -28,4 +28,4 @@ package() {
python setup.py install --root="${pkgdir}" --optimize=1 --skip-build
install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
-# vim:set ts=2 sw=2 et: \ No newline at end of file
+# vim:set ts=2 sw=2 et: