summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChristoph Gysin2017-10-01 23:30:04 +0300
committerChristoph Gysin2017-10-01 23:30:27 +0300
commit5c941eb89727b22d0adb9529e2f07ded2abfb4d0 (patch)
treecf349314442569c5a14556214e41f1453b32d278
parent11a5fbb0e919bbac93016193b0c502fa4342e8b0 (diff)
downloadaur-5c941eb89727b22d0adb9529e2f07ded2abfb4d0.tar.gz
fix build
-rw-r--r--PKGBUILD6
1 files changed, 5 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index c138e0c0f19e..c5fac83b4015 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -20,7 +20,11 @@ pkgver() {
build() {
cd "$pkgname"
- cargo build --release
+ cargo build \
+ --package protoc \
+ --package protoc-rust \
+ --package protobuf \
+ --release
}
package() {