summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcaverym2022-04-03 09:57:51 -0700
committercaverym2022-04-03 09:57:51 -0700
commit1b944daaf324ac40c09bd2132423ddfdab6e8a0e (patch)
tree84b6e65fe81ea6108210bfaeed7a21eb6c0973d1
parent05d54b08cf542a99aa13eacb1cac85a8488699ee (diff)
downloadaur-1b944daaf324ac40c09bd2132423ddfdab6e8a0e.tar.gz
update to proton-caller 3.1.0
Signed-off-by: caverym <averylapine@gmail.com>
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 055c62780535..f5f23afda3db 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = proton-caller
pkgdesc = Run any Windows program through Proton
- pkgver = 3.0.1
- pkgrel = 2
+ pkgver = 3.1.0
+ pkgrel = 1
url = https://github.com/caverym/Proton-Caller/
arch = x86_64
license = MIT
makedepends = rust
makedepends = gcc
conflicts = proton-caller-git
- source = proton-caller-3.0.1.tar.gz::https://github.com/caverym/Proton-Caller/archive/3.0.1.tar.gz
- sha256sums = 5fb27cd1c76fcc0e1fca38f920a33f9d982fde625e08f844fd32fc2a89c3e310
+ source = proton-caller-3.1.0.tar.gz::https://github.com/caverym/Proton-Caller/archive/3.1.0.tar.gz
+ sha256sums = 5e68eb565e173ace6949ff289b692ddc6fc31559120ffdbdc2c6f77b8782ac39
pkgname = proton-caller
diff --git a/PKGBUILD b/PKGBUILD
index fd068049fb25..61bcafa8aa7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
_pkgname=proton-call
pkgname=proton-caller
__pkgname=Proton-Caller
-pkgver=3.0.1
-pkgrel=2
+pkgver=3.1.0
+pkgrel=1
pkgdesc="Run any Windows program through Proton"
arch=('x86_64')
url="https://github.com/caverym/Proton-Caller/"
@@ -13,7 +13,7 @@ makedepends=('rust' 'gcc')
conflicts=(proton-caller-git)
source=("${pkgname}-${pkgver}.tar.gz::https://github.com/caverym/"$__pkgname"/archive/${pkgver}.tar.gz")
-sha256sums=('5fb27cd1c76fcc0e1fca38f920a33f9d982fde625e08f844fd32fc2a89c3e310')
+sha256sums=('5e68eb565e173ace6949ff289b692ddc6fc31559120ffdbdc2c6f77b8782ac39')
build() {
cd "$srcdir/$pkgname-$pkgver"
@@ -31,3 +31,4 @@ package() {
install -Dm644 LICENSE "$pkgdir"/usr/share/licenses/$pkgname/LICENSE
install -Dm755 proton.conf "$pkgdir"/usr/share/proton-caller/example.conf
}
+