summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorYurii Kolesnykov2018-11-02 10:20:48 +0100
committerYurii Kolesnykov2018-11-02 10:20:48 +0100
commit3151be354bfb687e2fb6dd1afff938f0207e702d (patch)
treeece7671865a8f9a37e2a359905bef130988cfcd0
parent8799e078c4ae36e9dff0fe839ec34eaa9c859be7 (diff)
downloadaur-3151be354bfb687e2fb6dd1afff938f0207e702d.tar.gz
20181017.42
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 38656b8f1c62..4f0f3271076a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = proton-git
pkgdesc = Compatibility tool for Steam Play based on Wine and additional components
- pkgver = 20181017.5
+ pkgver = 20181017.42
pkgrel = 1
url = https://github.com/ValveSoftware/Proton/
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 50b71ce04d5c..f71c9b9f38c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Sean Anderson <seanga2@gamil.com>
pkgname=proton-git
_pkgname=proton
-pkgver=20181017.5
+pkgver=20181017.42
pkgrel=1
pkgdesc="Compatibility tool for Steam Play based on Wine and additional components"
arch=('x86_64')