diff options
author | Mark Wagie | 2023-02-08 16:12:02 -0700 |
---|---|---|
committer | Mark Wagie | 2023-02-08 16:12:02 -0700 |
commit | 46f39dcbb1cdb51ab2e926b41e9c8e0d438c2ceb (patch) | |
tree | b94775176a4d2796ddb548940c8aee9f3429d420 | |
parent | e3045a48b552fb52f64ccaba71f5d1e6ccc665ad (diff) | |
download | aur-46f39dcbb1cdb51ab2e926b41e9c8e0d438c2ceb.tar.gz |
update pkgdesc
-rw-r--r-- | .SRCINFO | 2 | ||||
-rw-r--r-- | PKGBUILD | 10 |
2 files changed, 9 insertions, 3 deletions
@@ -1,5 +1,4 @@ pkgbase = protonup-rs - pkgdesc = Install and Update Proton-GE with Rust pkgver = 0.3.0 pkgrel = 1 url = https://github.com/auyer/Protonup-rs @@ -12,3 +11,4 @@ pkgbase = protonup-rs sha256sums = d3aa08dac1fa6d50ab282dd3aebf3f07d9bbc644d17083eec85fc5112d44bd23 pkgname = protonup-rs + pkgdesc = CLI program to automate the installation and update of Proton-GE @@ -7,7 +7,7 @@ pkgname=protonup-rs pkgbase=protonup-rs pkgver=0.3.0 pkgrel=1 -pkgdesc="Install and Update Proton-GE with Rust" +#pkgdesc="Lib, CLI and GUI program to automate the installation and update of Proton-GE" arch=('x86_64') url="https://github.com/auyer/Protonup-rs" license=('Apache') @@ -33,16 +33,22 @@ build() { } package_protonup-rs() { + pkgdesc="CLI program to automate the installation and update of Proton-GE" + cd "Protonup-rs-$pkgver" install -Dm755 "target/release/$pkgname" -t "$pkgdir/usr/bin/" } #package_libprotonup() { +# pkgdesc="" ? + # cd "Protonup-rs-$pkgver" -# install -Dm755 "target/release/$pkgname" -t "$pkgdir/usr/bin/" +# install -Dm755 "target/release/$pkgname" -t "$pkgdir/usr/lib/" ? #} #package_protonup-gui() { # cd "Protonup-rs-$pkgver" +# pkgdesc="GUI program to automate the installation and update of Proton-GE" + # install -Dm755 "target/release/$pkgname" -t "$pkgdir/usr/bin/" #} |