summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorChris Down2020-04-25 01:55:14 +0100
committerChris Down2020-04-25 01:55:14 +0100
commit7b91fccebe5e1d0a0f214a7bdcede5feb0881bcf (patch)
tree90541dd7415e150234e37958377d98d7af1b1da7
downloadaur-7b91fccebe5e1d0a0f214a7bdcede5feb0881bcf.tar.gz
Initial upload: psi-notify 0.11-1
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD22
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a1abb3de1e3f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = psi-notify
+ pkgdesc = Minimalistic PSI notifier using libnotify
+ pkgver = 0.11
+ pkgrel = 1
+ url = https://github.com/cdown/psi-notify
+ arch = any
+ license = MIT
+ depends = libnotify
+ source = https://github.com/cdown/psi-notify/archive/0.11.tar.gz
+ md5sums = 80718f289af0816d3251eb2eff8931dc
+
+pkgname = psi-notify
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..95babcf6ba5d
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Chris Down <chris@chrisdown.name>
+
+pkgname=psi-notify
+pkgver=0.11
+pkgrel=1
+pkgdesc='Minimalistic PSI notifier using libnotify'
+url="https://github.com/cdown/psi-notify"
+license=('MIT')
+depends=('libnotify')
+arch=('any')
+source=("https://github.com/cdown/psi-notify/archive/$pkgver.tar.gz")
+md5sums=('80718f289af0816d3251eb2eff8931dc')
+
+build() {
+ cd -- "${srcdir?}/$pkgname-$pkgver"
+ make
+}
+
+package() {
+ mkdir -p "$pkgdir"/usr/bin
+ cp -a "${srcdir?}/$pkgname-$pkgver"/psi-notify "$pkgdir"/usr/bin
+}