summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorgraysky2019-01-30 14:01:00 -0500
committergraysky2019-01-30 14:01:00 -0500
commit773b47823bcd14edd9c7fe3b2e5a0fcdfdadd1eb (patch)
tree7a023939c73d2cdcb17e74ec1ff01a12ab411a74
parente08b8c4ebc4d76aa7035e06322612877a9eec041 (diff)
downloadaur-773b47823bcd14edd9c7fe3b2e5a0fcdfdadd1eb.tar.gz
Update to 1.1-2
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
2 files changed, 4 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fe299944d643..137152d67cf9 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
# Generated by mksrcinfo v8
-# Wed Jan 30 18:40:16 UTC 2019
+# Wed Jan 30 19:01:00 UTC 2019
pkgbase = psrecord
pkgdesc = Record and plot the CPU and memory activity of a process.
pkgver = 1.1
pkgrel = 2
url = https://github.com/astrofrog/psrecord
arch = any
- license = BSD custom
+ license = custom:Simplified BSD
makedepends = python-pytest
makedepends = python-matplotlib
depends = python-psutil
diff --git a/PKGBUILD b/PKGBUILD
index 6a425f148403..875cc4b552f4 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgrel=2
pkgdesc="Record and plot the CPU and memory activity of a process."
arch=('any')
url="https://github.com/astrofrog/psrecord"
-license=('BSD custom')
+license=('custom:Simplified BSD')
depends=('python-psutil')
makedepends=('python-pytest' 'python-matplotlib')
optdepends=('python-matplotlib: to generate plots of the data')
@@ -24,6 +24,6 @@ check() {
package() {
cd "$pkgname-$pkgver"
- python setup.py install --root=${pkgdir} --optimize=1
+ python setup.py install --root="$pkgdir" --optimize=1
install -Dm644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}