summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorcaltlgin2020-09-27 06:10:51 +1300
committercaltlgin2020-09-27 06:10:51 +1300
commit2867d5d9acff21d949532173a5e679dbb793f565 (patch)
treea5a72a237279cf61b251853cd94091064df0f403
parent7ec36c0140343b90d3b476c08ef92c4d094742d5 (diff)
downloadaur-2867d5d9acff21d949532173a5e679dbb793f565.tar.gz
Update to v1.4.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 7 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2986a8c2d82a..47a483c20efa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,15 @@
pkgbase = ptouch-print
pkgdesc = Command line tool to print labels on Brother P-Touch printers
- pkgver = 1.4.2
+ pkgver = 1.4.3
pkgrel = 1
url = https://mockmoon-cybernetics.ch/computer/p-touch2430pc/
arch = x86_64
- license = GPL2
+ license = GPL3
makedepends = git
depends = gd
depends = libusb
provides = ptouch-print
- source = git+https://mockmoon-cybernetics.ch/cgi/cgit/linux/ptouch-print.git#tag=v1.4.2
+ source = git+https://mockmoon-cybernetics.ch/cgi/cgit/linux/ptouch-print.git#tag=v1.4.3
sha256sums = SKIP
pkgname = ptouch-print
diff --git a/PKGBUILD b/PKGBUILD
index ca5fbf12937e..c335d70538b6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,17 @@
# Maintainer: Caltlgin Stsodaat <contact@fossdaily.xyz>
pkgname='ptouch-print'
-pkgver=1.4.2
+pkgver=1.4.3
pkgrel=1
pkgdesc="Command line tool to print labels on Brother P-Touch printers"
arch=('x86_64')
url='https://mockmoon-cybernetics.ch/computer/p-touch2430pc/'
-license=('GPL2')
+license=('GPL3')
depends=('gd' 'libusb')
makedepends=('git')
provides=("${pkgname}")
source=("git+https://mockmoon-cybernetics.ch/cgi/cgit/linux/${pkgname}.git#tag=v${pkgver}")
+# NB: updpkgsums --> SKIP
sha256sums=('SKIP')
build() {
@@ -22,7 +23,7 @@ build() {
package() {
make DESTDIR="${pkgdir}" -C "${pkgname}" install
- #install -Dm644 -t "${pkgdir}/usr/share/man/man1" "${pkgname}/${pkgname}.1"
+ install -Dm644 -t "${pkgdir}/usr/share/man/man1" "${pkgname}/${pkgname}.1"
install -Dm644 -t "${pkgdir}/usr/share/doc/${pkgname}" "${pkgname}/README"
}