summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDeedleFake2023-08-10 13:30:56 -0400
committerDeedleFake2023-08-10 13:30:56 -0400
commit399a601dee977c12287d12c6ccb0e80143aac764 (patch)
tree3e7e9796a3ecaee5ffa3e9296ca483d31639dbea
parenta6b0c57dad64b0c2d276d2f980e2c6edeb4f82a3 (diff)
downloadaur-399a601dee977c12287d12c6ccb0e80143aac764.tar.gz
update to v0.7.3
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
2 files changed, 6 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index dddcbf7490d6..431cbfc749ae 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ptt-fix
pkgdesc = A somewhat hacky workaround for push-to-talk in Discord and other apps in Wayland.
- pkgver = 0.7.2
+ pkgver = 0.7.3
pkgrel = 1
url = https://github.com/DeedleFake/ptt-fix
arch = i686
@@ -8,7 +8,7 @@ pkgbase = ptt-fix
license = MIT
makedepends = go>=2:1.20
depends = xdotool
- source = https://github.com/DeedleFake/ptt-fix/archive/refs/tags/v0.7.2.tar.gz
- sha256sums = 66bb73eeb4a8b4c3496f784b21f69a3f7a1b2869a054aa67d450bacb2aac2407
+ source = https://github.com/DeedleFake/ptt-fix/archive/refs/tags/v0.7.3.tar.gz
+ sha256sums = 74046161e830e0e89ecadf2332fdc29a2db80b145c614b8e4d75cfdfd62cf8c1
pkgname = ptt-fix
diff --git a/PKGBUILD b/PKGBUILD
index aaf9c690822b..6b8dbfd282c0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: DeedleFake <deedlefake@users.noreply.github.com>
pkgname=ptt-fix
-pkgver=0.7.2
+pkgver=0.7.3
pkgrel=1
pkgdesc="A somewhat hacky workaround for push-to-talk in Discord and other apps in Wayland."
arch=(i686 x86_64)
@@ -12,11 +12,11 @@ makedepends=('go>=2:1.20')
optdepends=()
provides=()
source=("https://github.com/DeedleFake/ptt-fix/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('66bb73eeb4a8b4c3496f784b21f69a3f7a1b2869a054aa67d450bacb2aac2407')
+sha256sums=('74046161e830e0e89ecadf2332fdc29a2db80b145c614b8e4d75cfdfd62cf8c1')
build() {
cd "$pkgname-$pkgver"
- go build -v -x -trimpath -o ptt-fix .
+ go build -v -trimpath -o ptt-fix .
}
package() {