summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDeedleFake2023-02-22 00:21:33 -0500
committerDeedleFake2023-02-22 00:21:33 -0500
commitc85aa0559f635ea76771f8630aa0ecfe36c8d6b2 (patch)
tree366697aa506a7444d58a55b0820b8e893bb4d558
parent99ecfabbaffb9b98a8c04a32efef387c9f8f7ce0 (diff)
downloadaur-c85aa0559f635ea76771f8630aa0ecfe36c8d6b2.tar.gz
update to v0.7.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD5
2 files changed, 6 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d8087c83dd68..ebe6db6d4f52 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = ptt-fix
pkgdesc = A somewhat hacky workaround for push-to-talk in Discord and other apps in Wayland.
- pkgver = 0.5.1
+ pkgver = 0.7.0
pkgrel = 1
url = https://github.com/DeedleFake/ptt-fix
arch = i686
@@ -8,7 +8,7 @@ pkgbase = ptt-fix
license = MIT
makedepends = go>=2:1.20
depends = xdotool
- source = https://github.com/DeedleFake/ptt-fix/archive/refs/tags/v0.5.1.tar.gz
- sha256sums = b2bf7d3eeb69c753ce63a42373c620b31047e54b1b2e57a81ec215ba53c33e04
+ source = https://github.com/DeedleFake/ptt-fix/archive/refs/tags/v0.7.0.tar.gz
+ sha256sums = 8d303630485a2609b89a5a241b29956e184d941c979aa466f43f4469fb66f37e
pkgname = ptt-fix
diff --git a/PKGBUILD b/PKGBUILD
index 2744a2627f94..3f8dfb839a9d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: DeedleFake <deedlefake@users.noreply.github.com>
pkgname=ptt-fix
-pkgver=0.5.1
+pkgver=0.7.0
pkgrel=1
pkgdesc="A somewhat hacky workaround for push-to-talk in Discord and other apps in Wayland."
arch=(i686 x86_64)
@@ -12,7 +12,7 @@ makedepends=('go>=2:1.20')
optdepends=()
provides=()
source=("https://github.com/DeedleFake/ptt-fix/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('b2bf7d3eeb69c753ce63a42373c620b31047e54b1b2e57a81ec215ba53c33e04')
+sha256sums=('8d303630485a2609b89a5a241b29956e184d941c979aa466f43f4469fb66f37e')
build() {
cd "$pkgname-$pkgver"
@@ -22,6 +22,7 @@ build() {
package() {
cd "$pkgname-$pkgver"
install -D ptt-fix "$pkgdir/usr/bin/ptt-fix"
+ install -D ptt-fix.service "$pkgdir/usr/lib/systemd/user/ptt-fix.service"
}
# vim: ts=2 sw=2 et