summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Venries2017-05-25 23:24:31 +0200
committerThomas Venries2017-05-25 23:24:31 +0200
commit3e71df2b7057e90db346e8be85dc9016e53e9658 (patch)
tree87746eb7e69a457eee97bdeb1c39bdfff26a3d7f
parentea937c1f3ee676ca0d025e522fb0757862831552 (diff)
downloadaur-3e71df2b7057e90db346e8be85dc9016e53e9658.tar.gz
v1.1.1: Fixed pkg update causes to add new gists.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a652fa6f6807..326fedb5ee37 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pug
pkgdesc = Automatically saves and synchronizes Pacman and AUR installed package lists into Gists.
- pkgver = 1.1
- pkgrel = 2
+ pkgver = 1.1.1
+ pkgrel = 1
url = https://github.com/Ventto/pug.git
arch = x86_64
arch = i686
@@ -11,7 +11,7 @@ pkgbase = pug
depends = pacman>=5.0
depends = pacaur>=4.0.0
depends = gist>=4.5.0
- source = https://github.com/Ventto/pug/archive/v1.1-2.tar.gz
+ source = https://github.com/Ventto/pug/archive/v1.1.1.tar.gz
sha256sums = SKIP
pkgname = pug
diff --git a/PKGBUILD b/PKGBUILD
index b2d7e5b0d9a2..959683c8cd35 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Thomas "Ventto" Venriès <thomas.venries@gmail.com>
pkgname='pug'
-pkgver=1.1
-pkgrel=2
+pkgver=1.1.1
+pkgrel=1
pkgdesc='Automatically saves and synchronizes Pacman and AUR installed package lists into Gists.'
arch=('x86_64' 'i686')
license=('GPL')
depends=('pacman>=5.0' 'pacaur>=4.0.0' 'gist>=4.5.0')
makedepends=('make' 'git')
url="https://github.com/Ventto/${pkgname}.git"
-source=("https://github.com/Ventto/${pkgname}/archive/v${pkgver}-${pkgrel}.tar.gz")
+source=("https://github.com/Ventto/${pkgname}/archive/v${pkgver}.tar.gz")
sha256sums=('SKIP')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}-${pkgrel}"
+ cd "${srcdir}/${pkgname}-${pkgver}"
make DESTDIR="${pkgdir}" install
}