summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorThomas Venries2017-05-25 22:57:55 +0200
committerThomas Venries2017-05-25 22:57:55 +0200
commitea937c1f3ee676ca0d025e522fb0757862831552 (patch)
treecb353ba4fa5bfd01d787126e90d79fef50a4d851
parent285a1a6d6b7e1fcb1f64191ffbab5e726490237e (diff)
downloadaur-ea937c1f3ee676ca0d025e522fb0757862831552.tar.gz
v1.1-2: Fixed pkg update causes to add new gists.
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD6
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 65d4fa4bee5f..a652fa6f6807 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pug
pkgdesc = Automatically saves and synchronizes Pacman and AUR installed package lists into Gists.
pkgver = 1.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/Ventto/pug.git
arch = x86_64
arch = i686
@@ -11,7 +11,7 @@ pkgbase = pug
depends = pacman>=5.0
depends = pacaur>=4.0.0
depends = gist>=4.5.0
- source = https://github.com/Ventto/pug/archive/v1.1.tar.gz
+ source = https://github.com/Ventto/pug/archive/v1.1-2.tar.gz
sha256sums = SKIP
pkgname = pug
diff --git a/PKGBUILD b/PKGBUILD
index a6577e460cad..b2d7e5b0d9a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: Thomas "Ventto" Venriès <thomas.venries@gmail.com>
pkgname='pug'
pkgver=1.1
-pkgrel=1
+pkgrel=2
pkgdesc='Automatically saves and synchronizes Pacman and AUR installed package lists into Gists.'
arch=('x86_64' 'i686')
license=('GPL')
depends=('pacman>=5.0' 'pacaur>=4.0.0' 'gist>=4.5.0')
makedepends=('make' 'git')
url="https://github.com/Ventto/${pkgname}.git"
-source=("https://github.com/Ventto/${pkgname}/archive/v${pkgver}.tar.gz")
+source=("https://github.com/Ventto/${pkgname}/archive/v${pkgver}-${pkgrel}.tar.gz")
sha256sums=('SKIP')
package() {
- cd "${srcdir}/${pkgname}-${pkgver}"
+ cd "${srcdir}/${pkgname}-${pkgver}-${pkgrel}"
make DESTDIR="${pkgdir}" install
}