summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorEHfive2018-09-19 21:48:47 +0800
committerEHfive2018-09-19 21:48:47 +0800
commit17bef832a287c17bab2ec497567dec5665b7e42a (patch)
tree65d84934bc217864b9a915a52aaabea903a0df6f
parentfc2dbe05cb3f33a188c82971a436991dca8e61e3 (diff)
downloadaur-17bef832a287c17bab2ec497567dec5665b7e42a.tar.gz
update arch; update cmake build args
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 52cd8fd6ed90..4f8c4aece962 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,17 +1,19 @@
pkgbase = pulseaudio-modules-bt-git
pkgdesc = PulseAudio Bluetooth modules with Sony LDAC Codec(A2DP Source) support
- pkgver = r26.cc65a46
+ pkgver = r40.b85507f
pkgrel = 1
url = https://github.com/EHfive/pulseaudio-modules-bt
arch = i686
arch = x86_64
+ arch = arm
+ arch = armv6h
arch = armv7h
+ arch = aarch64
license = GPL3
makedepends = cmake>=3.0
makedepends = make
makedepends = pkg-config
depends = pulseaudio>=12.0
- depends = libpulse>=12.0
depends = bluez>=5.0
depends = bluez-libs>=5.0
depends = sbc
diff --git a/PKGBUILD b/PKGBUILD
index d962b603cdd3..7e8d6b0470de 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,13 +1,13 @@
# Maintainer: EHfive <eh5@sokka.cn>
pkgname=pulseaudio-modules-bt-git
-pkgver=r26.cc65a46
+pkgver=r40.b85507f
pkgrel=1
pkgdesc="PulseAudio Bluetooth modules with Sony LDAC Codec(A2DP Source) support"
-arch=("i686" "x86_64" "armv7h")
+arch=("i686" "x86_64" "arm" "armv6h" "armv7h" "aarch64")
url="https://github.com/EHfive/pulseaudio-modules-bt"
license=('GPL3')
-depends=("pulseaudio>=12.0" "libpulse>=12.0" "bluez>=5.0" "bluez-libs>=5.0" "sbc")
+depends=("pulseaudio>=12.0" "bluez>=5.0" "bluez-libs>=5.0" "sbc")
makedepends=("cmake>=3.0" "make" "pkg-config")
provides=("pulseaudio-bluetooth")
conflicts=("pulseaudio-bluetooth")
@@ -35,7 +35,7 @@ prepare() {
build() {
cd "$srcdir/pulseaudio-modules-bt"
- cmake -DCMAKE_BUILD_TYPE=Release -DCMAKE_INSTALL_PREFIX=/usr .
+ cmake -DCMAKE_BUILD_TYPE=Release .
make
}