summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authoratomicbeef2016-07-29 12:12:42 -0400
committeratomicbeef2016-07-29 12:12:42 -0400
commit5ef96d50921fce920bc8647c62fc25a1a886f8ca (patch)
treeea5c627474b1cc066d4b4296e0d70b097fd5067b
downloadaur-5ef96d50921fce920bc8647c62fc25a1a886f8ca.tar.gz
Initial commit
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD22
2 files changed, 38 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..9f4dc6963c1b
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+pkgbase = purple-libnotify-plus
+ pkgdesc = Event dispatching for purple-events through libnotify
+ pkgver = 2.99.1
+ pkgrel = 1
+ url = https://github.com/sardemff7/purple-libnotify-plus
+ arch = i686
+ arch = x86_64
+ license = GPL
+ depends = purple-events
+ depends = libnotify
+ depends = libpurple
+ source = https://download.tuxfamily.org/purpleevents/purple-libnotify-plus/purple-libnotify-plus-2.99.1.tar.xz
+ md5sums = bbcd43045010abc3ff2bb01da7115551
+
+pkgname = purple-libnotify-plus
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..23cee8ede891
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: atomicbeef <teddyg522@gmail.com>
+pkgname=purple-libnotify-plus
+pkgver=2.99.1
+pkgrel=1
+pkgdesc="Event dispatching for purple-events through libnotify"
+arch=('i686' 'x86_64')
+url="https://github.com/sardemff7/purple-libnotify-plus"
+license=('GPL')
+depends=('purple-events' 'libnotify' 'libpurple')
+source=("https://download.tuxfamily.org/purpleevents/purple-libnotify-plus/purple-libnotify-plus-2.99.1.tar.xz")
+md5sums=('bbcd43045010abc3ff2bb01da7115551')
+
+build() {
+ cd "$pkgname-$pkgver"
+ ./configure --prefix=/usr
+ make
+}
+
+package() {
+ cd "$pkgname-$pkgver"
+ make DESTDIR="$pkgdir/" install
+}