summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorValHue2016-01-23 15:27:46 +0100
committerValHue2016-01-23 15:27:46 +0100
commitbb1807e1628094825a539b0a1b7cb4c8dfad7b47 (patch)
tree6d3db65c415b09a54d36bda0bf67bbfb6f9f837e
downloadaur-bb1807e1628094825a539b0a1b7cb4c8dfad7b47.tar.gz
Initial import
-rw-r--r--.SRCINFO16
-rw-r--r--PKGBUILD26
2 files changed, 42 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..65d34c1baddf
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,16 @@
+# Generated by mksrcinfo v8
+# Sat Jan 23 14:27:30 UTC 2016
+pkgbase = pushbullet-commons
+ pkgdesc = A library to work width pushbullet
+ pkgver = 0.4.0
+ pkgrel = 1
+ url = http://www.atareao.es/tag/pushbullet/
+ arch = any
+ license = GPL-3.0+
+ makedepends = python2-distutils-extra
+ depends = python2
+ source = https://launchpad.net/~atareao/+archive/ubuntu/atareao/+files/pushbullet-commons_0.4.0-0extras14.04.1.tar.gz
+ md5sums = ff8fd8cd6a67c9b242fce2d1c13a6119
+
+pkgname = pushbullet-commons
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..acf97d29e949
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,26 @@
+# Maintainer: ValHue <vhuelamo at gmail dot com>
+# https://github.com/ValHue/AUR-PKGBUILDs
+
+pkgname="pushbullet-commons"
+pkgver="0.4.0"
+pkgrel="1"
+pkgdesc="A library to work width pushbullet"
+arch=('any')
+url="http://www.atareao.es/tag/pushbullet/"
+license=('GPL-3.0+')
+depends=('python2')
+makedepends=('python2-distutils-extra')
+source=("https://launchpad.net/~atareao/+archive/ubuntu/atareao/+files/${pkgname}_${pkgver}-0extras14.04.1.tar.gz")
+md5sums=('ff8fd8cd6a67c9b242fce2d1c13a6119')
+
+build() {
+ cd "${srcdir}/${pkgname}"
+ python2 setup.py build
+}
+
+package() {
+ cd "${srcdir}/${pkgname}"
+ python2 setup.py install --root="${pkgdir}" --optimize=1
+}
+
+# vim:set ts=4 sw=2 ft=sh et: \ No newline at end of file