summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsystemb42021-02-21 14:08:21 -0600
committersystemb42021-02-21 14:08:21 -0600
commit65309a332f54d1c8ec513879d48691347ef59c27 (patch)
treee22b02debe1e80df443b45070d102fa8f685be53
parent24691bb2705beb46d6a70da32fd2c243afda2c68 (diff)
downloadaur-65309a332f54d1c8ec513879d48691347ef59c27.tar.gz
edit PKG
-rw-r--r--PKGBUILD9
1 files changed, 4 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index aaccd5011d7d..a976e322c131 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,13 +24,12 @@ md5sums=('SKIP')
validpgpkeys=()
build() {
- cd pwg
- make
+ cd pwg
+ make
}
package() {
cd pwg
- mkdir -p ${pkgdir}/opt/${pkgname}
- cp -rf * ${pkgdir}/opt/${pkgname}
- cp -f ${pkgname} /bin
+ make install
+ make PREFIX=/usr DESTDIR="${pkgdir}" install
}