summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorsystemb42021-02-21 14:10:54 -0600
committersystemb42021-02-21 14:10:54 -0600
commit835308556f068d04fb2a65cf235131921f42561b (patch)
tree7a55ec12b5c94072ad5a4548fecc76f992afe4da
parent65309a332f54d1c8ec513879d48691347ef59c27 (diff)
downloadaur-835308556f068d04fb2a65cf235131921f42561b.tar.gz
edit PKG
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a976e322c131..37bf1afe560a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -30,6 +30,7 @@ build() {
package() {
cd pwg
- make install
+ mkdir -p ${pkgdir}/opt/${pkgname}
+ cp -rf * ${pkgdir}/opt/${pkgname}
make PREFIX=/usr DESTDIR="${pkgdir}" install
}