summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorGrégoire Payen de La Garanderie2015-07-11 11:56:05 +0100
committerGrégoire Payen de La Garanderie2015-07-11 11:56:05 +0100
commitbbb8f01531318049a0d5c9f2782462ecf23890d6 (patch)
treefbf2bc3ba76703916b273364bd96097c0b4708cb
parentf1db55cf91717e715ca794b0eb6e0aa433e77ef8 (diff)
downloadaur-bbb8f01531318049a0d5c9f2782462ecf23890d6.tar.gz
Update to version 0.7.1.
Add MongoDB support; Move Psychopg to the list of optional dependencies (it was required by 0.6).
-rw-r--r--PKGBUILD12
1 files changed, 6 insertions, 6 deletions
diff --git a/PKGBUILD b/PKGBUILD
index eec0c7e4dd3d..90d2c514b6a2 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,16 +2,16 @@
# Contributor: Anton Bazhenov <anton.bazhenov at gmail>
pkgname=pwman3
-pkgver=0.6
-pkgrel=2
+pkgver=0.7.1
+pkgrel=1
pkgdesc="A console based password management application written in Python"
arch=('any')
url="https://github.com/pwman3/pwman3"
license=('GPL')
-depends=('python-colorama' 'python-crypto' 'python-psycopg2' 'xsel')
-optdepends=('python-pymysql: MySQL support')
-source=(https://github.com/$pkgname/$pkgname/archive/v$pkgver.tar.gz)
-sha256sums=('bb37eeab3d29654008a6a6b123ab45eb59f2fff48572ed3f188e16ddee0d1da2')
+depends=('python-colorama' 'python-crypto' 'xsel')
+optdepends=('python-psycopg2: PostgreSQL support', 'python-pymysql: MySQL support', 'python-pymongo: MongoDB support')
+source=(https://github.com/$pkgname/$pkgname/archive/$pkgver.tar.gz)
+sha256sums=('74decb2c0451785ecaec388eb499298eab679ca9212836b8f1f28c3809ea9efe')
package() {
cd "$srcdir"/$pkgname-$pkgver