summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJoseph Lansdowne2013-10-05 14:02:02 +0100
committerJoseph Lansdowne2013-10-05 14:04:38 +0100
commit5da0377d6610b4b5ac46feb7f43e675cd7fc3f4e (patch)
treedecbb0ef21c30a5b0a009962827bfde536a60b34
downloadaur-5da0377d6610b4b5ac46feb7f43e675cd7fc3f4e.tar.gz
initial
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD21
2 files changed, 34 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..b8f081d68a1f
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = pwrnotify
+ pkgdesc = Simple battery status notifier
+ pkgver = 0.2.1
+ pkgrel = 1
+ url = http://ikn.org.uk/pwrnotify
+ arch = any
+ license = GPL3
+ depends = libnotify
+ source = http://ikn.org.uk/files/desktop/pwrnotify/pwrnotify-0.2.1.tar.gz
+ md5sums = 389594df6764e3110b86db04dbb91a1c
+
+pkgname = pwrnotify
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..2ddebea5ef74
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Joseph Lansdowne <J49137@gmail.com>
+pkgname=pwrnotify
+pkgver=0.2.1
+pkgrel=1
+pkgdesc="Simple battery status notifier"
+arch=(any)
+url='http://ikn.org.uk/pwrnotify'
+license=(GPL3)
+depends=(libnotify)
+source=(http://ikn.org.uk/files/desktop/$pkgname/$pkgname-$pkgver.tar.gz)
+md5sums=('389594df6764e3110b86db04dbb91a1c')
+
+build () {
+ cd "$srcdir/$pkgname-$pkgver"
+ make
+}
+
+package () {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="$pkgdir" prefix="/usr" install
+}