summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorXavierCLL2020-04-21 13:51:26 -0700
committerXavierCLL2020-04-21 13:51:26 -0700
commitaf0e77cee7f27d4862103b81a32e7e4cc03a1c21 (patch)
tree56ffdd696cc37075d1c99c7d2c3f5d6f6a386515
parent25723f64fc03ebce3553dd3f4fbdd492a2bd5db9 (diff)
downloadaur-af0e77cee7f27d4862103b81a32e7e4cc03a1c21.tar.gz
Python command
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 16203ebeb074..1323a9d73309 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -52,7 +52,7 @@ build() {
cd "pycharm-$_pkgver"
# compile PyDev debugger used by PyCharm to speedup debugging
- python3 plugins/python/helpers/pydev/setup_cython.py build_ext --build-temp build --build-lib .
+ python plugins/python/helpers/pydev/setup_cython.py build_ext --build-temp build --build-lib .
rm -r bin/fsnotifier lib/pty4j-native/linux/{x86,ppc64le}
}