summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorDimitri Merejkowsky2017-11-01 13:03:05 +0100
committerDimitri Merejkowsky2017-11-01 13:03:05 +0100
commit1cd4ac99e5a1528702e359df19a3c8fc8bc923a2 (patch)
tree87140aa749439424029a5c2b60321d0b80bd8afc
parent72aad5c1bad18df407ed1814d0e65329f19b247d (diff)
downloadaur-1cd4ac99e5a1528702e359df19a3c8fc8bc923a2.tar.gz
Bump to 8.0.2
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD8
2 files changed, 12 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a808114ac395..9c737e39226e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,19 @@
pkgbase = pycp
pkgdesc = cp and mv with a progressbar
- pkgver = 8.0.1
+ pkgver = 8.0.2
pkgrel = 1
url = http://github.com/dmerejkowsky/pycp
arch = any
license = MIT
+ checkdepends = python-pytest
+ checkdepends = python-pytest-mock
makedepends = python
makedepends = python-setuptools
depends = python
- source = https://files.pythonhosted.org/packages/dc/8f/a0e9dc4535fa99a5f750470de9b57a02725840855c04a68d83fee7aa7dec/pycp-8.0.1.tar.gz
- md5sums = 8b4a6b8f0ce26dfca2c9e8de914a1506
+ depends = python-cli-ui
+ depends = python-attrs
+ source = https://files.pythonhosted.org/packages/fe/76/9e01498f4fc80a990393be649d7e312cdf70384d0bdf83b3b4c2a8f7af5e/pycp-8.0.2.tar.gz
+ md5sums = 42f7632634daac104cee242fa2f06bf5
pkgname = pycp
diff --git a/PKGBUILD b/PKGBUILD
index 011ff8837bfc..a33fa2b3dffa 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
#Maintainer: "Yannick LM <yannicklm1337 AT gmail DOT com>"
pkgname=pycp
-pkgver="8.0.1"
+pkgver="8.0.2"
pkgrel=1
pkgdesc="cp and mv with a progressbar"
url="http://github.com/dmerejkowsky/pycp"
@@ -9,10 +9,12 @@ arch=('any')
license=('MIT')
depends=('python' 'python-cli-ui' 'python-attrs')
makedepends=('python' 'python-setuptools')
-source=('https://files.pythonhosted.org/packages/dc/8f/a0e9dc4535fa99a5f750470de9b57a02725840855c04a68d83fee7aa7dec/pycp-8.0.1.tar.gz')
-md5sums=('8b4a6b8f0ce26dfca2c9e8de914a1506')
+source=('https://files.pythonhosted.org/packages/fe/76/9e01498f4fc80a990393be649d7e312cdf70384d0bdf83b3b4c2a8f7af5e/pycp-8.0.2.tar.gz')
checkdepends=('python-pytest' 'python-pytest-mock')
+md5sums=('42f7632634daac104cee242fa2f06bf5')
+
+
build() {
cd ${srcdir}/pycp-${pkgver}
python setup.py build