summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSimon Perry (Pezz)2018-05-16 14:06:58 +1000
committerSimon Perry (Pezz)2018-05-16 14:06:58 +1000
commitaa859376b16f8075cf7364504484b96f8b5b3a40 (patch)
tree1130a571e756f4780ac49597583509fe6178c365
parentd56271d28ba775aee81b48223ca9593de2d73d3e (diff)
downloadaur-aa859376b16f8075cf7364504484b96f8b5b3a40.tar.gz
Dependency fix
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD6
-rwxr-xr-xpyfa-start.sh3
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b0d430aef5f7..32b368fb9ba1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pyfa
pkgdesc = EVE Online Fitting Assistant
pkgver = 2.0.1
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/pyfa-org/Pyfa
arch = any
license = GPL3
@@ -19,14 +19,13 @@ pkgbase = pyfa
depends = python-beautifulsoup4
depends = python-pyaml
depends = python-diskcache
- depends = python-esipy
depends = python-roman
source = https://github.com/pyfa-org/Pyfa/archive/v2.0.1.tar.gz
source = pyfa.desktop
source = pyfa-start.sh
sha256sums = 33b204d5984fcf0dc7c5da9052a513c1eac4f96d5e8d6441bb41652883ef97db
sha256sums = b54ef367e93d7916f6ef3106a27018571d35afc1aa9eadcccc79463050e70786
- sha256sums = ce006f4eb2c799dd88d38179847155737c716cddefa84c9dc3e79a9f64723aac
+ sha256sums = 0fa4a1cb835ddbb764957cd00426f9bfa52b17bcb6d5dc7428afc256da5e01da
pkgname = pyfa
diff --git a/PKGBUILD b/PKGBUILD
index 2a871dc483ba..c60812ee4d43 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,20 +4,20 @@
pkgname=pyfa
pkgver=2.0.1
-pkgrel=1
+pkgrel=2
_distname="Pyfa-${pkgver}"
pkgdesc="EVE Online Fitting Assistant"
arch=('any')
url="https://github.com/pyfa-org/Pyfa"
license=('GPL3')
makedepends=('python-pip')
-depends=('python' 'python-wxpython' 'python-logbook' 'python-matplotlib' 'python-dateutil' 'python-requests' 'python-sqlalchemy' 'python-cryptography' 'python-markdown2' 'python-packaging' 'python-beautifulsoup4' 'python-pyaml' 'python-diskcache' 'python-esipy' 'python-roman')
+depends=('python' 'python-wxpython' 'python-logbook' 'python-matplotlib' 'python-dateutil' 'python-requests' 'python-sqlalchemy' 'python-cryptography' 'python-markdown2' 'python-packaging' 'python-beautifulsoup4' 'python-pyaml' 'python-diskcache' 'python-roman')
optdepends=()
source=(https://github.com/pyfa-org/Pyfa/archive/v$pkgver.tar.gz pyfa.desktop pyfa-start.sh)
sha256sums=('33b204d5984fcf0dc7c5da9052a513c1eac4f96d5e8d6441bb41652883ef97db'
'b54ef367e93d7916f6ef3106a27018571d35afc1aa9eadcccc79463050e70786'
- 'ce006f4eb2c799dd88d38179847155737c716cddefa84c9dc3e79a9f64723aac')
+ '0fa4a1cb835ddbb764957cd00426f9bfa52b17bcb6d5dc7428afc256da5e01da')
package() {
install -dm755 "${pkgdir}"/usr/share/pyfa
diff --git a/pyfa-start.sh b/pyfa-start.sh
index d3c7ad4cca99..2ad5c6dcb3c5 100755
--- a/pyfa-start.sh
+++ b/pyfa-start.sh
@@ -1,4 +1,5 @@
#!/bin/sh
# Launch pyfa
-python /usr/share/pyfa/pyfa.py "$@"
+/usr/bin/python /usr/share/pyfa/pyfa.py "$@"
+