summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTheCynicalLiger2021-01-01 12:04:02 +0000
committerTheCynicalLiger2021-01-01 12:04:02 +0000
commit9d26bb0408e417eda966968e4c51f3599bd30d97 (patch)
tree2d862dd80d7e3c6ce2cf9a8a849706b89b31503f
parent7fabcabdb00d0781571a886d53a9c957099d2cbe (diff)
downloadaur-9d26bb0408e417eda966968e4c51f3599bd30d97.tar.gz
bump version
-rw-r--r--.SRCINFO6
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD8
3 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a71c3e10b7a1..cac3584c313a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = pyfetch
pkgdesc = neofetch rewritten in python
- pkgver = 2020.11.09
+ pkgver = 2021.01.01
pkgrel = 1
url = https://github.com/TheCynicalTeam/pyfetch
arch = any
license = GPL3
depends = gtk3
depends = python-gputil
- source = https://github.com/TheCynicalTeam/pyfetch/archive/2020.11.09-1.tar.gz
- sha256sums = SKIP
+ source = pyfetch-2021.01.01.tar.gz::https://github.com/TheCynicalTeam/pyfetch/archive/2021.01.01.tar.gz
+ sha256sums = 09605891b4f50aa9259550180661e4fc9c7469c8397cded010b36c220e53860e
pkgname = pyfetch
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 000000000000..07b96b49345c
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1,2 @@
+src/*
+pkg/*
diff --git a/PKGBUILD b/PKGBUILD
index 2617217b8db8..1660e07c2c40 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,17 +1,17 @@
# Maintainer: TheCynicalTeam <TheCynicalTeam@github.com>
# Contributor: TheCynicalTeam <TheCynicalTeam@github.com>
pkgname=pyfetch
-pkgver=2020.11.09
+pkgver=2021.01.01
pkgrel=1
pkgdesc='neofetch rewritten in python'
arch=('any')
url="https://github.com/TheCynicalTeam/$pkgname"
license=('GPL3')
depends=('gtk3' 'python-gputil')
-source=("${pkgname}-$pkgver-$pkgrel.tar.gz::${url}/archive/$pkgver-$pkgrel.tar.gz")
-sha256sums=('SKIP')
+source=("${pkgname}-$pkgver.tar.gz::${url}/archive/$pkgver.tar.gz")
+sha256sums=('09605891b4f50aa9259550180661e4fc9c7469c8397cded010b36c220e53860e')
package() {
- cd "$pkgname-$pkgver-$pkgrel"
+ cd "$pkgname-$pkgver"
install -Dm755 "usr/bin/$pkgname" -t "$pkgdir/usr/bin"
}