summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorTheCynicalLiger2020-11-08 14:16:30 +0000
committerTheCynicalLiger2020-11-08 14:16:30 +0000
commitd4e56baa29d35b95c3819fc48d0beceb491fab18 (patch)
treea44392dd7dba31bc2fb34076b3090963061b2cc6
downloadaur-d4e56baa29d35b95c3819fc48d0beceb491fab18.tar.gz
First Build
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD17
2 files changed, 31 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..641459e1d769
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = pyfetch
+ pkgdesc = neofetch rewritten in python
+ pkgver = 2020.11.08
+ pkgrel = 1
+ url = https://github.com/TheCynicalTeam/pyfetch
+ arch = any
+ license = GNU General Public License v3.0
+ depends = gtk3
+ depends = python-gputil
+ source = https://github.com/TheCynicalTeam/pyfetch/archive/2020.11.08-1.tar.gz
+ sha256sums = ff2b5560a80bd9acda08d76aacb6f9128be77ba0b029ad70267d33e0d7cbae26
+
+pkgname = pyfetch
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..deb0f0f30da3
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,17 @@
+# Maintainer: TheCynicalTeam <TheCynicalTeam@github.com>
+# Contributor: TheCynicalTeam <TheCynicalTeam@github.com>
+pkgname=pyfetch
+pkgver=2020.11.08
+pkgrel=1
+pkgdesc='neofetch rewritten in python'
+arch=('any')
+url="https://github.com/TheCynicalTeam/$pkgname"
+license=('GNU General Public License v3.0')
+depends=('gtk3' 'python-gputil')
+source=("https://github.com/TheCynicalTeam/$pkgname/archive/$pkgver-$pkgrel.tar.gz")
+sha256sums=('ff2b5560a80bd9acda08d76aacb6f9128be77ba0b029ad70267d33e0d7cbae26')
+
+package() {
+ mkdir -p $pkgdir/usr
+ cp -a $srcdir/$pkgname-$pkgver-$pkgrel/usr/bin $pkgdir/usr/bin
+}