summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorzhs2024-02-19 21:21:17 +0000
committerzhs2024-02-19 21:21:17 +0000
commit092067a616827311a9a3b58cf8f74db5ccde10c5 (patch)
tree4b26629fcd040a23c3d5bd5d76f05860b95337f8
parent9fb3ed15af5357cb0dc43ca1e06babd529f4c2a2 (diff)
downloadaur-092067a616827311a9a3b58cf8f74db5ccde10c5.tar.gz
small fix for python 3.9 is no longer necessary
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 17725c5eaf10..29fdda103dc5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -38,8 +38,8 @@ pkgver() {
package() {
cd "${srcdir}/${_pkgname}"
# required to make the modified alternatives for libraries such as gzip to be
- # loaded and used with python 3.10
- cp -R pyglossary/plugin_lib/py39 pyglossary/plugin_lib/py310
+ # loaded and used with python 3.10 // this is no longer required
+ #cp -R pyglossary/plugin_lib/py39 pyglossary/plugin_lib/py310
python setup.py install --root="${pkgdir}/" --prefix=/usr --optimize=1
cp config.json ${pkgdir}/usr/share/pyglossary
}