summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichael Polidori2018-12-19 14:28:29 -0500
committerMichael Polidori2018-12-19 14:28:29 -0500
commitb3306729683c4073835c79d3b287b928b8bf78f2 (patch)
tree407609955a233a8eb6d06c5003563b8f2103088a
parente6b1b7140e536fba17e09abf57125367574edaba (diff)
downloadaur-b3306729683c4073835c79d3b287b928b8bf78f2.tar.gz
Change source to new github page and update version
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD13
2 files changed, 10 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index f3970a1f2c3a..99b688c3c986 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = pykgbuild
- pkgdesc = Compare a users Python PKGBUILD version(s) with respective PyPI version(s).
- pkgver = 0.1.6
+ pkgdesc = A tool to check if a user's AUR Python package(s) are up to date with the PyPI.
+ pkgver = 0.1.7
pkgrel = 1
- url = https://github.com/mpolidori/py-pkgbuild-version
+ url = https://github.com/mpolidori/pykgbuild
arch = any
license = MIT
depends = python
- source = git+https://github.com/mpolidori/py-pkgbuild-version.git
+ source = git+https://github.com/mpolidori/pykgbuild.git
md5sums = SKIP
pkgname = pykgbuild
diff --git a/PKGBUILD b/PKGBUILD
index 6a6e7c3e6379..c2e6e5b7143f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,20 +2,19 @@
# Author: Michael Polidori
pkgname=pykgbuild
-_pkgname=py-pkgbuild-version
-pkgver=0.1.6
+pkgver=0.1.7
pkgrel=1
-pkgdesc="Compare a users Python PKGBUILD version(s) with respective PyPI version(s)."
-url="https://github.com/mpolidori/py-pkgbuild-version"
+pkgdesc="A tool to check if a user's AUR Python package(s) are up to date with the PyPI."
+url="https://github.com/mpolidori/pykgbuild"
depends=('python')
license=('MIT')
arch=('any')
-source=('git+https://github.com/mpolidori/py-pkgbuild-version.git')
+source=('git+https://github.com/mpolidori/pykgbuild.git')
md5sums=(SKIP)
package() {
- cd $_pkgname
+ cd $pkgname
mv pykgbuild.py pykgbuild
install -Dm 0755 -t ${pkgdir}/usr/bin pykgbuild
- install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$_pkgname/LICENSE"
+ install -D -m644 LICENSE "$pkgdir/usr/share/licenses/$pkgname/LICENSE"
}