summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorSainnhepark2020-10-09 07:50:02 +0800
committerSainnhepark2020-10-09 07:50:02 +0800
commit1b70a490a699eb822eec9c606d55ca3972a33e76 (patch)
treeff16c7314dcced1561564370fe75e3d9c4f1c925
parent128f3dd5734fdd3a7ed2866026dfef414730a3aa (diff)
downloadaur-1b70a490a699eb822eec9c606d55ca3972a33e76.tar.gz
fix link location
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2db78c951894..ac0635149b62 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,7 @@ package() {
find dist package.json package.nls.json package.nls.ru.json -type f -exec \
install -Dm 644 '{}' "${pkgdir}/opt/${pkgname}/{}" \;
chmod +x "${pkgdir}/opt/${pkgname}/dist/server.bundle.js"
- ln -s "${pkgdir}/opt/${pkgname}/dist/server.bundle.js" "${pkgdir}/usr/bin/pylance-language-server"
+ ln -s "/opt/${pkgname}/dist/server.bundle.js" "${pkgdir}/usr/bin/pylance-language-server"
install -Dm 644 "${srcdir}/extension/LICENSE.txt" \
"${pkgdir}/usr/share/licenses/${pkgname}/LICENSE.txt"
}