summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMichał Wojdyła2022-01-26 06:52:43 +0100
committerMichał Wojdyła2022-01-26 06:52:43 +0100
commit93889d32084f4ee573d72d7d399f5c984c092a7e (patch)
tree0b3e47722b881011352dcf3813d7ab98717e34cf
parent721c84b6bfa6198897af8cdac23861987f84c5b4 (diff)
downloadaur-93889d32084f4ee573d72d7d399f5c984c092a7e.tar.gz
update to 0.5.0b2.dev11
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9539951e0e5d..b190f32b6da7 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pyload-ng
pkgdesc = The free and open-source Download Manager written in pure Python
- pkgver = 0.5.0b2.dev9
- pkgrel = 3
+ pkgver = 0.5.0b2.dev11
+ pkgrel = 1
url = https://pyload.net/
arch = any
license = AGPL3
@@ -23,7 +23,7 @@ pkgbase = pyload-ng
optdepends = python-slixmpp: for XMPP plugin
optdepends = python-pillow: for some CAPTCHA stuff
optdepends = python-beaker: for some accounts
- source = pyload-ng-0.5.0b2.dev9.tar.gz::https://files.pythonhosted.org/packages/source/p/pyload-ng/pyload-ng-0.5.0b2.dev9.tar.gz
- sha256sums = d5696d660b666f0676d5fdcfbb0040346a46e1177539202b7ff8a39d3d247b2b
+ source = pyload-ng-0.5.0b2.dev11.tar.gz::https://files.pythonhosted.org/packages/source/p/pyload-ng/pyload-ng-0.5.0b2.dev11.tar.gz
+ sha256sums = 9bfc90931259369807d3f0b172693d292af027f593fabaab2211941fb7bda541
pkgname = pyload-ng
diff --git a/PKGBUILD b/PKGBUILD
index 0e007648fed4..91392fac95cb 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,14 +1,14 @@
# Maintainer: Michał Wojdyła < micwoj9292 at gmail dot com >
pkgname='pyload-ng'
-pkgver=0.5.0b2.dev9
-pkgrel=3
+pkgver=0.5.0b2.dev11
+pkgrel=1
pkgdesc="The free and open-source Download Manager written in pure Python"
url="https://pyload.net/"
license=('AGPL3')
arch=('any')
depends=('python-semver' 'python-pycurl' 'python-js2py' 'python-filetype' 'python-cryptography' 'python-bitmath'
- 'python-flask-themes2' 'python-flask-session' 'python-flask-compress' 'python-flask-caching' 'python-flask-babel'
- 'python-cheroot')
+ 'python-flask-themes2' 'python-flask-session' 'python-flask-compress' 'python-flask-caching' 'python-flask-babel'
+ 'python-cheroot')
optdepends=('caffeine: For AntiStandby plugin'
'python-beautifulsoup4: for XFileSharing plugin'
'python-slixmpp: for XMPP plugin'
@@ -16,7 +16,7 @@ optdepends=('caffeine: For AntiStandby plugin'
'python-beaker: for some accounts') # <-- honestly I have no idea for which accounts but I saw there were some imports that needed beaker modules in code.
makedepends=('python-setuptools')
source=("${pkgname}-${pkgver}.tar.gz::https://files.pythonhosted.org/packages/source/${pkgname::1}/${pkgname}/${pkgname}-$pkgver.tar.gz")
-sha256sums=('d5696d660b666f0676d5fdcfbb0040346a46e1177539202b7ff8a39d3d247b2b')
+sha256sums=('9bfc90931259369807d3f0b172693d292af027f593fabaab2211941fb7bda541')
prepare() {
cd "$srcdir/${pkgname}-${pkgver}"