summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorKyle Manna2020-11-08 18:30:15 -0800
committerKyle Manna2020-11-08 18:30:15 -0800
commitb981c896e313bfa54edc86d3b583a059031e8793 (patch)
tree81bcfad63baaabf2b0d80a45db0dcacfca8041f2
parent921f3401f76337c2266f827a34db8d4bdc4f74e6 (diff)
downloadaur-b981c896e313bfa54edc86d3b583a059031e8793.tar.gz
release: pyocd v0.28.3-1
* Follow upstream.
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d64a7ed41075..74b8ed04633d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = pyocd
pkgdesc = Python On Chip Debugger and programmer for ARM Cortex-M microcontrollers using CMSIS-DAP
- pkgver = 0.28.2
+ pkgver = 0.28.3
pkgrel = 1
url = https://github.com/mbedmicro/pyocd
arch = any
@@ -18,8 +18,8 @@ pkgbase = pyocd
depends = python-setuptools
depends = python-six
depends = pylink
- source = https://github.com/mbedmicro/pyOCD/archive/v0.28.2.tar.gz
- sha512sums = 0c23336fa6fc189fe55e6a08e52f5c99c8b08ad47410e446c3f8814bf4f35a83fc0281f3c7f18595a1a628a2464ad5aeb3debc2bc6183e2e275dd00cf3750835
+ source = https://github.com/mbedmicro/pyOCD/archive/v0.28.3.tar.gz
+ sha512sums = b9890cb085173aa938430becab4a24f5a051328cf83215bcd18e6fef0d2901eace2754f484d042f837f0a47d0a76b1f257396c7edb0bdbeb5e14d7da70ee861a
pkgname = pyocd
diff --git a/PKGBUILD b/PKGBUILD
index dd173a7e52b4..d723c24dd3c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Kyle Manna <kyle[at]kylemanna[d0t]com>
pkgname=pyocd
_pkgname=pyOCD
-pkgver=0.28.2
+pkgver=0.28.3
pkgrel=1
pkgdesc="Python On Chip Debugger and programmer for ARM Cortex-M microcontrollers using CMSIS-DAP"
url="https://github.com/mbedmicro/pyocd"
@@ -23,7 +23,7 @@ optdepends=()
license=('Apache')
arch=('any')
source=("https://github.com/mbedmicro/${_pkgname}/archive/v${pkgver}.tar.gz")
-sha512sums=('0c23336fa6fc189fe55e6a08e52f5c99c8b08ad47410e446c3f8814bf4f35a83fc0281f3c7f18595a1a628a2464ad5aeb3debc2bc6183e2e275dd00cf3750835')
+sha512sums=('b9890cb085173aa938430becab4a24f5a051328cf83215bcd18e6fef0d2901eace2754f484d042f837f0a47d0a76b1f257396c7edb0bdbeb5e14d7da70ee861a')
build() {
cd "$srcdir/$_pkgname-$pkgver"