summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorAdam Nielsen2015-10-11 09:37:35 +1000
committerAdam Nielsen2015-10-11 09:37:35 +1000
commit61523f2dba390402b54ef21c945e94f478595961 (patch)
treec048f1df9dc7bd5f7f20768b6615fbc025750e6f
parentd16cb760368df675b4835594da48f5773e80621a (diff)
downloadaur-61523f2dba390402b54ef21c945e94f478595961.tar.gz
Replace build() with package()
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index b46bfc5ab42a..4c128b0b5ce5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Adam Nielsen <malvineous@shikadi.net>
pkgname=pyopl
pkgver=1.2
-pkgrel=1
+pkgrel=2
pkgdesc="Python wrapper around DOSBox OPL synth"
arch=('i686' 'x86_64')
url="http://pypi.python.org/pypi/PyOPL"
@@ -10,7 +10,7 @@ depends=('python2')
source=(http://pypi.python.org/packages/source/P/PyOPL/PyOPL-$pkgver.tar.gz)
md5sums=('8304ea949b6dea14a4c05f371b8f4cf9')
-build() {
+package() {
cd $srcdir/PyOPL-$pkgver
python2 setup.py install --root=$pkgdir
install -d $pkgdir/usr/share/licenses/$pkgname