summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorÉric Gillet2017-02-25 10:26:08 +0100
committerÉric Gillet2017-02-25 10:26:08 +0100
commit219f7c3709845c025f34c24e361461896337029d (patch)
tree61cfdbfdac620d70858c2ab2278406787788fcdb
parent2e42570ebecc116b05f281801d1c7e82953e3d7a (diff)
downloadaur-219f7c3709845c025f34c24e361461896337029d.tar.gz
Remove leading 'v' in pkgver
-rw-r--r--PKGBUILD4
1 files changed, 2 insertions, 2 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 77fda5c42aa6..4166511eaa7d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: gileri <twiked at gmail d(0)t com>
pkgname=pyosmium-git
-pkgver=v2.11.0.r2.g1dd5880
+pkgver=2.11.0.r2.g1dd5880
pkgrel=1
pkgdesc="Python bindings for libosmium"
url="http://osmcode.org/pyosmium"
@@ -15,7 +15,7 @@ md5sums=('SKIP')
pkgver() {
cd pyosmium
- git describe --long --tags | sed 's/\([^-]*-g\)/r\1/;s/-/./g'
+ git describe --tags --long | sed 's/^v//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {