summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJingbei Li2024-05-09 22:30:56 +0800
committerJingbei Li2024-05-09 22:30:56 +0800
commitecbb7fcc980ff0425a59f615b78f2554a7f2fa59 (patch)
tree09d9a75b76787d766cfcbe773cd0e93935732da6
parent27af4948f8377ebb89b49ffaabc3096bd5401f38 (diff)
downloadaur-ecbb7fcc980ff0425a59f615b78f2554a7f2fa59.tar.gz
minor fix
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index a4d766e50376..10e4a70c81c7 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -37,7 +37,7 @@ prepare(){
cd "$srcdir/$_pkgfqn"
# https://github.com/python/cpython/issues/118777
- sed '/PyObject *dict = type->tp_dict;/a\ if (dict == NULL) dict = PyType_GetDict(type);' -i sources/shiboken2/libshiboken/signature/signature_helper.cpp
+ sed '/PyObject \*dict = type->tp_dict;/a\ if (dict == NULL) dict = PyType_GetDict(type);' -i sources/shiboken2/libshiboken/signature/signature_helper.cpp
# https://github.com/arch4edu/arch4edu/issues/268
sed '/typing.TypeVar.__repr__ = _typevar__repr__/d' -i sources/pyside2/PySide2/support/generate_pyi.py