summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorFrederic Bezies2022-06-18 13:50:45 +0200
committerFrederic Bezies2022-06-18 13:50:45 +0200
commit503f98e277afba6304e93b647deb02d313c29b9a (patch)
treec39f9c6d5c4c5f64bf43a15a290476e5e48e7bfd
parent5f9ebec55b08f5a6805b8eac2920cd6529b7f72a (diff)
downloadaur-503f98e277afba6304e93b647deb02d313c29b9a.tar.gz
6.3.1 update
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD7
2 files changed, 8 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7e412c669291..2746b08ef5c2 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = pyside6-tools
pkgdesc = Tools for PySide6
- pkgver = 6.3.0
- pkgrel = 4
+ pkgver = 6.3.1
+ pkgrel = 1
url = https://www.qt.io
arch = x86_64
license = LGPL
@@ -10,7 +10,7 @@ pkgbase = pyside6-tools
makedepends = qt6-tools
depends = pyside6
conflicts = pyside2-tools
- source = https://download.qt.io/official_releases/QtForPython/pyside6/PySide6-6.3.0-src/pyside-setup-opensource-src-6.3.0.tar.xz
- sha256sums = 9d808d617c8daa2fe074f9a481478dc923a9799b5c89f6c5af38ece111ed57e2
+ source = https://download.qt.io/official_releases/QtForPython/pyside6/PySide6-6.3.1-src/pyside-setup-opensource-src-6.3.1.tar.xz
+ sha256sums = e5a85ed68834eb8324e3486283a9451b030d7221809e2a9533162e6b93899977
pkgname = pyside6-tools
diff --git a/PKGBUILD b/PKGBUILD
index 69fcb3587e4e..21cd3f0d4f95 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,10 +1,11 @@
# Maintainer: Lizen_5 <rs.supermarios at gmail dot com>
+# Maintainer: Frederic Bezies <fredbezies at gmail dot com>
# Contributor: Advaith Madhukar <advaith.madhukar at gmail dot com>
pkgname=pyside6-tools
-_qtver=6.3.0
+_qtver=6.3.1
pkgver=${_qtver/-/}
-pkgrel=4
+pkgrel=1
arch=(x86_64)
url='https://www.qt.io'
license=(LGPL)
@@ -14,7 +15,7 @@ conflicts=(pyside2-tools)
makedepends=(cmake shiboken6 qt6-tools)
_pkgfqn=pyside-setup-opensource-src-$_qtver
source=("https://download.qt.io/official_releases/QtForPython/pyside6/PySide6-$pkgver-src/${_pkgfqn}.tar.xz")
-sha256sums=('9d808d617c8daa2fe074f9a481478dc923a9799b5c89f6c5af38ece111ed57e2')
+sha256sums=('e5a85ed68834eb8324e3486283a9451b030d7221809e2a9533162e6b93899977')
build() {
cmake -B build -S ${_pkgfqn}/sources/pyside-tools/ \