summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorMatthew Gamble2016-04-16 18:49:39 +1000
committerMatthew Gamble2016-04-16 18:49:39 +1000
commit325225fbc3f3b0d4174b33ac54b50ed23145dace (patch)
tree243dd1ab598c9eaf429dc17e0eb67da355a92310
parent183538183facf778d327d6bab536214e176533bd (diff)
downloadaur-325225fbc3f3b0d4174b33ac54b50ed23145dace.tar.gz
Code style fixes
-rw-r--r--PKGBUILD14
1 files changed, 7 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 37553ca5042e..1aabab8b2570 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,17 +4,17 @@ pkgname=pytg
pkgver=0.4.10
pkgrel=1
pkgdesc="Connect to the Telegram CLI, receive and send Telegram messages."
-arch=('any')
+arch=("any")
url="https://pypi.python.org/pypi/pytg/${pkgver}"
-license=('GPL')
-depends=('python' 'telegram-cli' 'python-dictobject' 'python-luckydonald-utils>=0.17')
-makedepends=('python-setuptools')
+license=("GPL")
+depends=("python" "telegram-cli" "python-dictobject" "python-luckydonald-utils>=0.17")
+makedepends=("python-setuptools")
source=(
"https://pypi.python.org/packages/source/p/pytg/pytg-${pkgver}.tar.gz"
)
-sha256sums=('ec73278d17a2c4c4172aa155cf57c0d506e5318524f6423ab2b8362f71ff6ea5')
+sha256sums=("ec73278d17a2c4c4172aa155cf57c0d506e5318524f6423ab2b8362f71ff6ea5")
package() {
- cd "pytg-$pkgver"
- python setup.py install --root="$pkgdir"
+ cd "pytg-${pkgver}"
+ python setup.py install --root="${pkgdir}"
}