summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorJesse Hills2023-04-21 13:03:35 +1200
committerJesse Hills2023-04-21 13:03:35 +1200
commit0f2a013269c12bfa81ea491461520bd402333afa (patch)
treef7898b7a06730c8227243bd2b7395c972a7d7a42
parent53b22636a79f428808e6660c477d1a994ac09586 (diff)
downloadaur-0f2a013269c12bfa81ea491461520bd402333afa.tar.gz
Update to v13.7.0
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD14
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d19817db25bb..60f42f8b0228 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = python-aioesphomeapi
pkgdesc = Python Client for ESPHome native API. Used by Home Assistant.
- pkgver = 13.5.0
+ pkgver = 13.7.0
pkgrel = 1
url = https://github.com/esphome/aioesphomeapi
arch = any
@@ -10,7 +10,7 @@ pkgbase = python-aioesphomeapi
depends = python-protobuf
depends = python-zeroconf
depends = python-noiseprotocol-git
- source = https://github.com/esphome/aioesphomeapi/archive/refs/tags/v13.5.0.tar.gz
- sha256sums = c78e3de4b1c683a70b1d44badcbf6c4ae1001636762a15a85636b0d5fdfd2ace
+ source = https://github.com/esphome/aioesphomeapi/archive/refs/tags/v13.7.0.tar.gz
+ sha256sums = 23052b5e12b154f9325065d2c03bdee60499f0d255895482b3ce31e115364775
pkgname = python-aioesphomeapi
diff --git a/PKGBUILD b/PKGBUILD
index 2d8ee73ebf38..27bb88c846cc 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,23 @@
# Mantainer: sgar < swhaat at github >
pkgname=python-aioesphomeapi
-pkgver=13.5.0
+pkgver=13.7.0
pkgrel=1
pkgdesc="Python Client for ESPHome native API. Used by Home Assistant."
url="https://github.com/esphome/aioesphomeapi"
depends=('python-setuptools'
- 'python-cryptography'
- 'python-protobuf'
- 'python-zeroconf'
- 'python-noiseprotocol-git')
+ 'python-cryptography'
+ 'python-protobuf'
+ 'python-zeroconf'
+ 'python-noiseprotocol-git')
license=('MIT')
arch=('any')
source=("https://github.com/esphome/aioesphomeapi/archive/refs/tags/v${pkgver}.tar.gz")
-sha256sums=('c78e3de4b1c683a70b1d44badcbf6c4ae1001636762a15a85636b0d5fdfd2ace')
+sha256sums=('23052b5e12b154f9325065d2c03bdee60499f0d255895482b3ce31e115364775')
prepare() {
cd "$srcdir/aioesphomeapi-${pkgver}"
- sed -i 's/==.*//' requirements.txt
+ sed -i 's/==.*//' requirements.txt
}
build() {