summarylogtreecommitdiffstats
diff options
context:
space:
mode:
authorevgfilim12019-05-10 13:14:14 +0500
committerevgfilim12019-05-10 13:14:14 +0500
commit72f579e7474d15f2a196eaf0c51c8af6e70e6934 (patch)
tree6a5f7330c7808b2ebc08233242dd6da0d86b527b
parent2991911788c73c9f401f26693c9ae42563b56ef6 (diff)
downloadaur-72f579e7474d15f2a196eaf0c51c8af6e70e6934.tar.gz
New version: v2.1
-rw-r--r--.SRCINFO11
-rw-r--r--PKGBUILD9
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 31a3878c1965..68cd95927656 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,20 +1,19 @@
pkgbase = python-aiogram
pkgdesc = A pretty simple and fully asynchronous library for Telegram Bot API written in Python 3.7 with asyncio and aiohttp
- pkgver = 2.0.1
+ pkgver = 2.1
pkgrel = 1
url = https://github.com/aiogram/aiogram
arch = any
license = MIT
makedepends = python-setuptools
- makedepends = python-pip
depends = python>=3.7
- depends = python-aiohttp>=3.4.4
+ depends = python-aiohttp>=3.5.4
depends = python-babel>=2.6.0
- depends = python-certifi>=2018.8.24
+ depends = python-certifi>=2019.3.9
optdepends = python-uvloop: fast, drop-in replacement of the built-in asyncio event loop
optdepends = python-ujson: ultra fast JSON encoder and decoder written in pure C
- source = https://github.com/aiogram/aiogram/archive/v2.0.1.tar.gz
- sha256sums = de0a7edef7612f2a0fb3ba1cc5a7c3c5872ae0199df1c802672b1b351355f301
+ source = https://github.com/aiogram/aiogram/archive/v2.1.tar.gz
+ sha256sums = eb49cf9490f882cb1ce2c15ab17d516cc8f09ada89b56a5af38179bec116c7d7
pkgname = python-aiogram
diff --git a/PKGBUILD b/PKGBUILD
index c25b1a984f2b..5fb8aa19dbf0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
# Maintainer: Evgeniy Filimonov <evgfilim1@gmail.com>
pkgname='python-aiogram'
-pkgver=2.0.1
+pkgver=2.1
pkgrel=1
pkgdesc="A pretty simple and fully asynchronous library for Telegram Bot API written in Python 3.7 with asyncio and aiohttp"
arch=('any')
url="https://github.com/aiogram/aiogram"
license=('MIT')
-depends=('python>=3.7' 'python-aiohttp>=3.4.4' 'python-babel>=2.6.0' 'python-certifi>=2018.8.24')
-makedepends=('python-setuptools' 'python-pip')
+depends=('python>=3.7' 'python-aiohttp>=3.5.4' 'python-babel>=2.6.0' 'python-certifi>=2019.3.9')
+makedepends=('python-setuptools')
+#makedepends=('python-setuptools' 'python-pip')
optdepends=('python-uvloop: fast, drop-in replacement of the built-in asyncio event loop'
'python-ujson: ultra fast JSON encoder and decoder written in pure C')
source=("https://github.com/aiogram/aiogram/archive/v${pkgver}.tar.gz")
-sha256sums=('de0a7edef7612f2a0fb3ba1cc5a7c3c5872ae0199df1c802672b1b351355f301')
+sha256sums=('eb49cf9490f882cb1ce2c15ab17d516cc8f09ada89b56a5af38179bec116c7d7')
build() {
cd "$srcdir/aiogram-${pkgver}"